Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 53 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  Topic Stats Last Comment
New Replies Attachments r7326 fog and viewscreens
High Treason 
  • 6 Replies
  • 675 Views
New Replies GRP auto-detection problem
Sanek  While trying to run the game without GRP file
  • 4 Replies
  • 478 Views
New Replies Attachments Def langage - how to scale new texture ?
Bruno 
  • 11 Replies
  • 686 Views
New Replies Any way to force hardcoded cutscene to play?
Trooper Dan 
  • 11 Replies
  • 754 Views
New Replies Mapster32 is unusable with HRP
240-185 
  • 1 Reply
  • 461 Views
Hot Topic (New) Addon compilation with r7187 or later
NightFright 
  • 31 Replies
  • 2,210 Views
New Replies eDuke32 (w/ DukePlus mod) hangs from time to time
240-185 
  • 2 Replies
  • 481 Views
New Replies Remap ins
William Gee  Need to remap the ins key
  • 2 Replies
  • 218 Views
New Replies Black Screen on eduke32
Kitsune 
  • 14 Replies
  • 1,386 Views
New Replies Attachments User map music in USER.CON only works for same named map
Martin Howe  In all EDuke32 since oldest synthesis, NOT in DUKE3D.EXE
  • 7 Replies
  • 797 Views
Hot Topic (New) Attachments Graphic problems
Ezepov 
  • 47 Replies
  • 5,506 Views
New Replies very odd con problem in my code
Mark 
  • 6 Replies
  • 836 Views
New Replies Attachments Issue with some user map
ViDi 
  • 7 Replies
  • 933 Views
New Replies Consistent "too many sprites" crash on Dec 7, 2018 build.
Pulseczar 
  • 12 Replies
  • 1,040 Views
New Replies I wonder if as for "today" if we can add new ANM / IVF clips?
Zaxtor  I wonder if they updated to let us.
  • 6 Replies
  • 960 Views
New Replies Broken 2D Mode Sprite Scaling?
quakis 
  • 3 Replies
  • 650 Views
New Replies Mac / MacOS / OSX solutions
robby  What I did to get EDuke32 all working with joystick
  • 0 Replies
  • 577 Views
New Replies Attachments 7241 issue with HRP
0815Jack 
  • 1 Reply
  • 627 Views
New Replies Building on Kubuntu with Guix
HiPhish 
  • 3 Replies
  • 701 Views
New Replies an odd EDuke32 rendering behavior
Trooper Dan 
  • 1 Reply
  • 652 Views
New Replies problem with screen settings not being applied
Mark 
  • 8 Replies
  • 773 Views
New Replies Attachments Mapster32 crash
Photonic 
  • 15 Replies
  • 1,569 Views
New Replies I did a test on CON file amount of code (not size) limits
Zaxtor  Concerning AMC TC due to large amount of coding
  • 4 Replies
  • 985 Views
New Replies Duke 2070 - Speedrun DEMO
Sanek  My quick playthrough of the map
  • 6 Replies
  • 1,439 Views
New Replies Attachments Recent snapshots and OpenGL mode
Fantinaikos 
  • 21 Replies
  • 2,085 Views
New Replies a new map warning message in log fie
Mark 
  • 2 Replies
  • 277 Views
New Replies MIDI playback issue with Roland SC-D70
XxMiltenXx 
  • 5 Replies
  • 615 Views
New Replies Attachments Adding hi-rez UI bar to eduke32
agris 
  • 6 Replies
  • 498 Views
New Replies Double damage with RPG_IMPACT flag ?
RichardStorm  with RPG_TYPE and hitradius 0
  • 19 Replies
  • 867 Views
New Replies Mapster32 extremely long launching time
December Man 
  • 6 Replies
  • 492 Views
  • 53 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options