Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 50 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  Topic Stats Last Comment
New Replies Sound definitions
NightFright 
  • 6 Replies
  • 346 Views
New Replies v-sync setting resets when restarting eduke32
Mr. Death 
  • 8 Replies
  • 544 Views
New Replies Attachments Two-way train glitch
NightFright 
  • 8 Replies
  • 393 Views
New Replies Your OpenGL implementation...
Ezepov 
  • 7 Replies
  • 580 Views
New Replies Massive slowdown when using software rendering
Mr. Death 
  • 3 Replies
  • 444 Views
New Replies Attachments Sloped underwater surfaces
NightFright 
  • 6 Replies
  • 463 Views
Hot Topic (New) Attachments Spaceship pushing player
NightFright 
  • 24 Replies
  • 811 Views
New Replies Shrinker reflecting walls
Jblade  is there a limit?
  • 3 Replies
  • 344 Views
New Replies Attachments Freezed player glitch.
Player Lin 
  • 4 Replies
  • 373 Views
New Replies Attachments Transport Elevators
Forge 
  • 18 Replies
  • 555 Views
New Replies Attachments Pants color changes from blue/green when passing certain area of level.
Mr. Death 
  • 3 Replies
  • 248 Views
New Replies Tracking down WGR2 showstopper in EDuke32
NightFright 
  • 8 Replies
  • 419 Views
New Replies Attachments Ammo Spawning Issues
Renegado  (6502)
  • 2 Replies
  • 247 Views
New Replies SIDEBOLT1 sprite issue
Jblade 
  • 0 Replies
  • 212 Views
Hot Topic (New) Attachments Graphic problems
Ezepov 
  • 45 Replies
  • 3,215 Views
New Replies Attachments Problems adding attachments.
Never Forgotten 
  • 6 Replies
  • 441 Views
New Replies Attachments Broken chaingun model from widescreen_weapons.zip
Newken 
  • 3 Replies
  • 318 Views
New Replies E2M1 - Stuck inside a box on latest build (6541)
filipetolhuizen 
  • 1 Reply
  • 286 Views
New Replies Demo camera bug
Perro Seco 
  • 1 Reply
  • 561 Views
New Replies Messed up compiler warnings
Trooper Dan 
  • 2 Replies
  • 435 Views
New Replies Disable menu options
Sanek 
  • 10 Replies
  • 697 Views
Hot Topic (New) Attachments Some bugs I found
RunningDuke 
  • 66 Replies
  • 5,359 Views
New Replies Attachments WW2GI - Platoon Leader - Freeze when starting second mission
RunningDuke 
  • 1 Reply
  • 418 Views
New Replies Minor bug in OSX version of EDuke32 (with fix)
DarkMagus  Application closes without any error message when no valid GRP found
  • 2 Replies
  • 233 Views
New Replies Sector locking
Trooper Dan 
  • 2 Replies
  • 554 Views
New Replies Trying to start fake Coop Game
Trooper Dan 
  • 8 Replies
  • 866 Views
New Replies SUBWAYS!
FireFlame 
  • 13 Replies
  • 873 Views
New Replies Attachments Windows video settings are ignored
Katrix Kytarix  Vid settings are ignored when Mapster or Eduke32 are running.
  • 4 Replies
  • 433 Views
New Replies Weird Noob Question: Replacing map in "Duke it out in DC"
fuegerstef 
  • 20 Replies
  • 1,282 Views
Hot Topic (New) Attachments Polymost makes flat sprites act weird (pics)
pacman 
  • 37 Replies
  • 4,431 Views
  • 50 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options