Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 54 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  Topic Stats Last Comment
New Replies Lunatic Fringe "flashing"
Lazy Dog 
  • 5 Replies
  • 610 Views
New Replies Aim Up/Down keys not working most of the time
filipetolhuizen 
  • 0 Replies
  • 99 Views
New Replies Mapster32 r7624
Paul B  3D mode / view to look up shortcut key
  • 7 Replies
  • 384 Views
New Replies 7621 changes skybox to solid blue in Polymer
Mark 
  • 6 Replies
  • 295 Views
Hot Topic (New) Attachments EDuke32 crash bug on loading saved games
Trooper Dan 
  • 32 Replies
  • 2,778 Views
New Replies Polymer HUD Weapon misaligned/out of the screen?
BR4ZIL 
  • 5 Replies
  • 272 Views
New Replies Dunno if mentioned before or not but Aiming up and down wont work sometimes
Zaxtor  And some TROR issues in EDuke32 r7618 (April 20 2019)
  • 6 Replies
  • 272 Views
New Replies tror sector crossing issue
Forge 
  • 9 Replies
  • 321 Views
New Replies Attachments serious graphical glitches in r7438
Lazy Dog 
  • 22 Replies
  • 2,275 Views
New Replies Attachments cstat 1024
MetHy 
  • 8 Replies
  • 377 Views
New Replies Attachments Fix for lunatic bitrot.
modulo7 
  • 1 Reply
  • 228 Views
New Replies 3d model clipshapes not working in 7574
Mark 
  • 7 Replies
  • 384 Views
New Replies Attachments 20190407-7543
Paul B  20190407-7543 Bug Report
  • 10 Replies
  • 628 Views
New Replies Imagination World v2.1 help.
Man 'o War 
  • 11 Replies
  • 421 Views
New Replies Attachments Mapster32 hangs on startup, after selecting resolution
ToiletDuck64  r6917 works but r6922, r7047, and r7497 hang
  • 1 Reply
  • 182 Views
New Replies Release 7470
Paul B  Quirks
  • 4 Replies
  • 369 Views
New Replies white console
Lazy Dog 
  • 15 Replies
  • 932 Views
New Replies Segmentation fault eduke32 in RPI (Raspbian 9 stretch)
Cesarpuig  Segmentation fault eduke32 in RPI (Raspbian 9 stretch)
  • 1 Reply
  • 228 Views
New Replies player clipping?
Lazy Dog 
  • 1 Reply
  • 460 Views
New Replies Attachments Polymost regression - floor aligned sprites
LeoD 
  • 0 Replies
  • 211 Views
New Replies keybind resets
Lazy Dog 
  • 15 Replies
  • 2,263 Views
Hot Topic (New) Attachments Control settings
axl  Rctrl - fire
  • 39 Replies
  • 2,476 Views
New Replies The Ledgeshot Bug
Trooper Dan  an Eduke32 classic
  • 11 Replies
  • 1,257 Views
Hot Topic (New) Shadow monsters
Firefly_Trooper 
  • 31 Replies
  • 1,475 Views
New Replies Trying to build current Eduke32 sources with GLES support
gaula92 
  • 15 Replies
  • 817 Views
New Replies .movflag issues
Jblade  intentional or accidental?
  • 5 Replies
  • 650 Views
New Replies Questions about texture filtering menu settings
PsychoGoatee 
  • 5 Replies
  • 634 Views
New Replies Shift + KP5 does not respond
Ninety-Six 
  • 6 Replies
  • 475 Views
New Replies Eduke32 missing original 320x200 video mode on software renderer
gaula92 
  • 7 Replies
  • 872 Views
New Replies Problem with Eduke32 on Ubuntu 18.04
l_johan_k 
  • 2 Replies
  • 481 Views
  • 54 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options