Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 53 Pages +
  • 1
  • 2
  • 3
  • Last »
  Topic Stats Last Comment
Hot Topic (New) Sticky   Attachments The Official Add-on Installation Guide
Hendricks266  Answers to all your expansion pack-related questions!
  • 198 Replies
  • 119,714 Views
Hot Topic (New) Sticky   Attachments HRP Issues Thread
Jarzka  Post your HRP Problems/Issues here
  • 336 Replies
  • 86,257 Views
Locked Topic Sticky   ***Please Read This Before Posting Problems Or Bugs.***
Mblackwell  What you need to do to get help.
  • 2 Replies
  • 21,201 Views
Hot Topic (New) Sticky   I have an ATI card and all I see is white boxes!
The Commander  How to fix the white boxes on ATI cards.
  • 32 Replies
  • 33,031 Views
New Replies Unable to use windowed mode
SonicB00M 
  • 3 Replies
  • 105 Views
New Replies weird pipebomb bounce
Lazy Dog 
  • 5 Replies
  • 494 Views
New Replies Lunatic Fringe "flashing"
Lazy Dog 
  • 5 Replies
  • 352 Views
New Replies Aim Up/Down keys not working most of the time
filipetolhuizen 
  • 0 Replies
  • 46 Views
New Replies Mapster32 r7624
Paul B  3D mode / view to look up shortcut key
  • 7 Replies
  • 273 Views
New Replies Help for the hud
Firefly_Trooper  Progress and ameliorated
  • 6 Replies
  • 166 Views
Hot Topic (New) CON coding problems.
Firefly_Trooper  Improvements and progress.
  • 234 Replies
  • 7,261 Views
New Replies 7621 changes skybox to solid blue in Polymer
Mark 
  • 6 Replies
  • 204 Views
New Replies tror exiting from under water
Forge 
  • 4 Replies
  • 218 Views
New Replies Alpha channel rendering bug
RichardStorm  for overlapping sprites
  • 2 Replies
  • 421 Views
Hot Topic (New) Attachments EDuke32 crash bug on loading saved games
Trooper Dan 
  • 32 Replies
  • 2,506 Views
New Replies runspeed vent problem
Trooper Dan 
  • 6 Replies
  • 262 Views
New Replies Polymer HUD Weapon misaligned/out of the screen?
BR4ZIL 
  • 5 Replies
  • 183 Views
New Replies Dunno if mentioned before or not but Aiming up and down wont work sometimes
Zaxtor  And some TROR issues in EDuke32 r7618 (April 20 2019)
  • 6 Replies
  • 199 Views
New Replies tror sector crossing issue
Forge 
  • 9 Replies
  • 235 Views
New Replies Attachments serious graphical glitches in r7438
Lazy Dog 
  • 22 Replies
  • 2,105 Views
New Replies Attachments cstat 1024
MetHy 
  • 8 Replies
  • 267 Views
New Replies Attachments Fix for lunatic bitrot.
modulo7 
  • 1 Reply
  • 159 Views
New Replies 3d model clipshapes not working in 7574
Mark 
  • 7 Replies
  • 272 Views
New Replies Attachments 20190407-7543
Paul B  20190407-7543 Bug Report
  • 10 Replies
  • 461 Views
New Replies Imagination World v2.1 help.
Man 'o War 
  • 11 Replies
  • 328 Views
New Replies Attachments Mapster32 hangs on startup, after selecting resolution
ToiletDuck64  r6917 works but r6922, r7047, and r7497 hang
  • 1 Reply
  • 134 Views
New Replies Flying camera
Firefly_Trooper 
  • 17 Replies
  • 1,519 Views
New Replies Release 7470
Paul B  Quirks
  • 4 Replies
  • 298 Views
New Replies white console
Lazy Dog 
  • 15 Replies
  • 803 Views
New Replies Segmentation fault eduke32 in RPI (Raspbian 9 stretch)
Cesarpuig  Segmentation fault eduke32 in RPI (Raspbian 9 stretch)
  • 1 Reply
  • 176 Views
  • 53 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options