Duke4.net Forums: I have an ATI card and all I see is white boxes! - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

I have an ATI card and all I see is white boxes!  "How to fix the white boxes on ATI cards."

User is offline   Plagman 

  • VP of Media Operations
  • 350

  #31

Just get the latest EDuke32 from there:

http://dukeworld.duk.../20111108-2106/

And drop eduke32.exe where your existing eduke32.exe is to update it.

EDuke32 - "The corrupt doctrine of terror has begun."
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#32

AMD is ATI... doh

Download the latest snapshot of EDuke32.
http://dukeworld.duk...ke32_latest.zip

EDIT: Posted at the same time as Plagman.
I added the above to the original post anyhow, isn't there a link that always points to the latest snapshot?
I am sure I have seen it being used before.

Posted Image

This post has been edited by The Commander: 08 November 2011 - 11:39 PM

0

User is offline   Plagman 

  • VP of Media Operations
  • 350

  #33

http://dukeworld.duk...ke32_latest.zip

EDuke32 - "The corrupt doctrine of terror has begun."
0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic


All trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2016 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options