Duke4.net Forums: HRP Issues Thread - Duke4.net Forums

Jump to content

  • 12 Pages +
  • « First
  • 10
  • 11
  • 12
  • You cannot start a new topic
  • You cannot reply to this topic

HRP Issues Thread  "Post your HRP Problems/Issues here"

User is offline   Inspector Lagomorf 

  • Glory To Motherland!


View PostLeoD, on 10 May 2016 - 05:06 PM, said:

Quite disappointing that even a long-time member can't come up with a better bug report. Use the latest HRP [5.4.674], the latest EDuke32 build [r5718], and post your log file. The solution however, is to use a reasonably stable version of EDuke32, like the one that comes with the HRP sfx package [r5267].
Bug report handling for EDuke32 has basically left these forums. You can try to file your issue over there. Good luck.

I had forgotten about bug reports, and when I quickly perused this thread, I didn't see anyone else file a bug report nor did I know how it would help. I'm really, really sorry.

This post has been edited by Inspector Lagomorf: 11 May 2016 - 05:43 AM


User is offline   The Nate 


Sorry for bumping this few months old thread, but the explosions are small and misaligned in polymost even with Leod's polymost HRP.

HRP 5.4
Leod's HRP Polymost ovveride pack
My own old redfont pack based on latest SVN build of HRP(this problem has happened without this)

Attached File  eduke32.log (9.5K)
Number of downloads: 383

Attached thumbnail(s)

  • Attached Image: duke0000.png


User is offline   Tea Monster 

  • Polymancer


View PostInspector Lagomorf, on 11 May 2016 - 05:43 AM, said:

I had forgotten about bug reports, [snip]

You aren't the only one.

User is offline   Mark 


What are you insinuating you grumpy old man? :P

Don't answer, it was a rhetorical question. I know the answer.

This post has been edited by Mark.: 02 June 2017 - 10:02 AM


User is offline   Procyon 


Hi. I've recently found this project and am excited it works great on my Mac. However, I am having trouble getting the HRP to work. I've tried just copying the hrp zip file to my ~/.eduke32/ folder, but that doesn't work. I've tried creating an autoload folder in said folder and placed the zip file in that, but that doesn't work. I've tried creating a duke3d.grp folder inside the autoload folder and enabling autoload in the eduke32.cfg file as described in this 6 year old reddit post, but that doesn't work. I've tried renaming the zip to *.grp, doesn't work.

Can anyone tell me how exactly hrp is installed on Mac? I'm using OS X 10.11.6, download eduke today, so must be the latest stable version, and same with hrp pack, just the latest stable zip release.


User is offline   BestViking 


Not sure if this is the relevant thread, but I am having issues related to hightile definitions. Not the HRP, but I guess it's okay if I ask here?

My tiles are replacing blank tiles after the last original tiles around #5122 or so. When in mapster, I can't resize them small enough, and panning doesn't seem to work either.

User is online   Hendricks266 

  • Weaponized Autism


The texture subtoken of tilefromtexture is only meant for hightile textures that are the same resolution as the underlying ART tile. You either need to create lower res versions of your textures and define them with tilefromtexture, then define the full res versions with texture, or sacrifice 8-bit compatibility and use the dummytile command which is documented on the wiki.

User is offline   3D Master 


So, I get no answer in a separate thread, I get no answer in the main eduke32 thread, let's try here:

the HUD weapons are too low, to much of it is below the screen, and they also might be too big, considering the real estate they still take up despite being too low.

I've tried "r_pr_hudyadd" (and the other axis commands) but they don't do anything.

Anyone have a solution?

User is offline   Darkus 


I wanted to play with the HRP using the lastest EDuke32, and I noticed that all of the models in the hud that are flipped are not displayed (devistator, mighty foot).

Tested with polymost, using duke3d_hrp_polymost.def definition file.


Also, there is a way to re-enable texture filtering?

User is offline   240-185 


Compiled eDuke32 r9292.

In Shop'n'Bag, it appears that the switch on the ceiling allowing to lower the prison doors is not displayed correctly when using HRP.

Share this topic:

  • 12 Pages +
  • « First
  • 10
  • 11
  • 12
  • You cannot start a new topic
  • You cannot reply to this topic

All copyrights and trademarks not owned by Voidpoint, LLC are the sole property of their respective owners. Play Ion Fury! ;) © Voidpoint, LLC

Enter your sign in name and password

Sign in options