Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 52 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  Topic Stats Last Comment
New Replies Abusing EVENT_SCREEN
Trooper Dan 
  • 4 Replies
  • 419 Views
Hot Topic (New) Attachments [HELP]
Paul B  Loading EDuke32 from custom Subfolder
  • 29 Replies
  • 1,221 Views
New Replies EVENT_SOUND
Trooper Dan  need sprite ID
  • 5 Replies
  • 387 Views
New Replies Crashes in r6955
NightFright 
  • 0 Replies
  • 282 Views
New Replies Duke out in DC missing texture.
GLwolf 
  • 4 Replies
  • 411 Views
New Replies You know in polymer mode you cannot have more than 1 sky in a map
Zaxtor  about skies on floor and ceiling sectors.
  • 14 Replies
  • 587 Views
New Replies Eduke32 on Raspbian Strecth
Wild Dog 
  • 8 Replies
  • 862 Views
New Replies Looping sounds
Trooper Dan 
  • 8 Replies
  • 658 Views
New Replies Question about old .cfg files making Quicksave stop working
PsychoGoatee 
  • 1 Reply
  • 175 Views
New Replies Modifying enemy AI?
DeadSnow 
  • 3 Replies
  • 414 Views
New Replies Attachments Limit Voltage
Maisth 
  • 11 Replies
  • 965 Views
New Replies Attachments Disappearing sprites in software and polymost
fgsfds 
  • 12 Replies
  • 967 Views
New Replies kgroup and kextract fail to build
LoneFox 
  • 7 Replies
  • 616 Views
New Replies Attachments an odd glitch
Mark 
  • 20 Replies
  • 1,496 Views
New Replies wiki broken and another issue
Trooper Dan 
  • 7 Replies
  • 643 Views
New Replies teleport direction not working right
Mark 
  • 8 Replies
  • 715 Views
New Replies Attachments bug with crane alignment in game
Mark 
  • 14 Replies
  • 684 Views
New Replies Attachments clipshape maps and actors
Trooper Dan 
  • 4 Replies
  • 539 Views
New Replies revision 6893 Mapster locking up
Mark 
  • 20 Replies
  • 1,036 Views
New Replies SE lights in HHR messed up in rev. 6885
Mark 
  • 10 Replies
  • 724 Views
New Replies Eduke 32 HRP polymost expolsion glitch
coldroll  High reslution project explosion sprites glitching in polymost setting
  • 3 Replies
  • 525 Views
Hot Topic (New) Attachments NAM M16 auto-aim isn't correct
Little Tijn 
  • 35 Replies
  • 2,408 Views
New Replies writearraytofile won't create a folder
Jblade  don't know if it's a bug or intentional
  • 1 Reply
  • 304 Views
New Replies Attachments 80s palette
LAW 
  • 8 Replies
  • 680 Views
New Replies Viewscreen cameras order
Sanek 
  • 7 Replies
  • 729 Views
New Replies Reverb effects OGG music
Jblade  video + example inside
  • 12 Replies
  • 1,026 Views
New Replies Mouse Button Assignment
Forge 
  • 0 Replies
  • 312 Views
New Replies Attachments TItle screen MIDI doesn't play properly
Sgt Nate V 
  • 0 Replies
  • 311 Views
New Replies Kpad5 not mappable
NightFright 
  • 3 Replies
  • 506 Views
New Replies Attachments THIS APP DOES NOT WORK.
William Gee 
  • 12 Replies
  • 1,065 Views
  • 52 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options