Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 51 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  Topic Stats Last Comment
Hot Topic (New) Attachments Spaceship pushing player
NightFright 
  • 24 Replies
  • 1,052 Views
New Replies Shrinker reflecting walls
Jblade  is there a limit?
  • 3 Replies
  • 413 Views
New Replies Attachments Freezed player glitch.
Player Lin 
  • 4 Replies
  • 452 Views
New Replies Attachments Transport Elevators
Forge 
  • 18 Replies
  • 690 Views
New Replies Attachments Pants color changes from blue/green when passing certain area of level.
Mr. Death 
  • 3 Replies
  • 301 Views
New Replies Tracking down WGR2 showstopper in EDuke32
NightFright 
  • 8 Replies
  • 557 Views
New Replies Attachments Ammo Spawning Issues
Renegado  (6502)
  • 2 Replies
  • 320 Views
New Replies SIDEBOLT1 sprite issue
Jblade 
  • 0 Replies
  • 258 Views
Hot Topic (New) Attachments Graphic problems
Ezepov 
  • 45 Replies
  • 3,385 Views
New Replies Attachments Problems adding attachments.
Never Forgotten 
  • 6 Replies
  • 541 Views
New Replies Attachments Broken chaingun model from widescreen_weapons.zip
Newken 
  • 3 Replies
  • 373 Views
New Replies E2M1 - Stuck inside a box on latest build (6541)
filipetolhuizen 
  • 1 Reply
  • 333 Views
New Replies Demo camera bug
Perro Seco 
  • 1 Reply
  • 616 Views
New Replies Messed up compiler warnings
Trooper Dan 
  • 2 Replies
  • 504 Views
New Replies Disable menu options
Sanek 
  • 10 Replies
  • 793 Views
Hot Topic (New) Attachments Some bugs I found
RunningDuke 
  • 66 Replies
  • 5,673 Views
New Replies Attachments WW2GI - Platoon Leader - Freeze when starting second mission
RunningDuke 
  • 1 Reply
  • 462 Views
New Replies Minor bug in OSX version of EDuke32 (with fix)
DarkMagus  Application closes without any error message when no valid GRP found
  • 2 Replies
  • 284 Views
New Replies Sector locking
Trooper Dan 
  • 2 Replies
  • 636 Views
New Replies Trying to start fake Coop Game
Trooper Dan 
  • 8 Replies
  • 1,063 Views
New Replies SUBWAYS!
FireFlame 
  • 13 Replies
  • 973 Views
New Replies Attachments Windows video settings are ignored
Katrix Kytarix  Vid settings are ignored when Mapster or Eduke32 are running.
  • 4 Replies
  • 550 Views
New Replies Weird Noob Question: Replacing map in "Duke it out in DC"
fuegerstef 
  • 20 Replies
  • 1,372 Views
Hot Topic (New) Attachments Polymost makes flat sprites act weird (pics)
pacman 
  • 37 Replies
  • 4,665 Views
New Replies Roland SC-55 Music Pack volume differences
Anvil 
  • 0 Replies
  • 314 Views
New Replies Nuke Button
FireFlame 
  • 4 Replies
  • 583 Views
New Replies Attachments custom cutscene issue
Mark. 
  • 4 Replies
  • 448 Views
New Replies Original User Maps
FireFlame 
  • 9 Replies
  • 823 Views
New Replies Shotgun glitch
Never Forgotten 
  • 7 Replies
  • 673 Views
New Replies Attachments What happened to dukeworld.duke4.net?
NightFright 
  • 3 Replies
  • 500 Views
  • 51 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options