Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 48 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  Topic Stats Last Comment
<img style="margin-top:-2px" src="/public/style_images/cgs/announce.png" /> Read this! Read this!  EDuke32 bug tracker now available
TerminX  
New Replies Attachments High-res Voxels?
conoklast 
  • 2 Replies
  • 390 Views
New Replies Graphical glitch with sloped surfaces
Darkus 
  • 4 Replies
  • 361 Views
New Replies Configuring music in Linux
Martin Howe  How to use SDL/Tmididty/eawpatches
  • 5 Replies
  • 292 Views
New Replies Max. tile resolution in .def-files?
blizzart 
  • 4 Replies
  • 273 Views
New Replies Attachments Ceiling texture distortion
conoklast 
  • 3 Replies
  • 261 Views
New Replies Attachments [Request/Bug] sound replacements don't work reliably
PsychoGoatsee 
  • 4 Replies
  • 301 Views
New Replies 20th Anniversary World Tour configuration folder
filipetolhuizen 
  • 2 Replies
  • 316 Views
New Replies Demo camera bug
Perro Seco 
  • 0 Replies
  • 222 Views
New Replies Attachments Anti-aliasing/Smoothing on md3 models?
conoklast 
  • 3 Replies
  • 302 Views
Hot Topic (New) EDuke32 / Mapster32 Compilation Issues
LeoD 
  • 34 Replies
  • 2,988 Views
New Replies Security camera issue
Darkus 
  • 5 Replies
  • 567 Views
New Replies changing the speed of a moving sector
Trooper Dan 
  • 3 Replies
  • 267 Views
New Replies Troubleshooting Help: Making Joystick (Gamepad) Automatically Activated
GaryBiscuit 
  • 3 Replies
  • 253 Views
New Replies Attachments Newbeast and menu related bugs
Darkus 
  • 7 Replies
  • 1,249 Views
New Replies Is there any way to disable trooper medics in Dukeplus' advanced AI?
DukeDuck 
  • 0 Replies
  • 175 Views
New Replies Attachments Lunatic Fringe
Sledgehammer  Lunatic Fringe bug
  • 11 Replies
  • 731 Views
New Replies Polymer still a bit problematic?
vitekr 
  • 7 Replies
  • 585 Views
New Replies Problem with fog in r5905
Perro Seco 
  • 5 Replies
  • 528 Views
New Replies Attachments Environment palette not set/restored
LeoD  .. or however it's called
  • 2 Replies
  • 472 Views
New Replies Attachments Sprites weirdness when/after using Security Camera...
Player Lin  And it looks so funny for some reasons...
  • 9 Replies
  • 1,119 Views
New Replies Problem with destroyable light texture on floor
Darkus 
  • 1 Reply
  • 216 Views
New Replies Custom projectiles wrong number of bounces
Trooper Dan 
  • 7 Replies
  • 406 Views
New Replies World Tour not running with an 0xc000007b error
Polunka  Well, it was really unexpected...
  • 4 Replies
  • 276 Views
New Replies ArchLinux 64bit, OGG/FLAC support, won't link executable
hungerfish 
  • 2 Replies
  • 179 Views
New Replies Frame rate/Vsync issues
GemaH 
  • 11 Replies
  • 641 Views
New Replies Issues with DC HRP
CyanFire 
  • 2 Replies
  • 203 Views
New Replies Mapster32: New 2D select function with leftclick is f***** annoying!
neoacix  It really is... sorry!
  • 17 Replies
  • 638 Views
New Replies Attachments odd request for devs
Mark. 
  • 11 Replies
  • 549 Views
New Replies Attachments Sprites like Blood pools(Green-waste pools, footprints etc.) lose alpha transparents in Automap.
Player Lin  Only see black background on them.
  • 14 Replies
  • 831 Views
New Replies Simple way to get number of parent sector?
Trooper Dan 
  • 2 Replies
  • 139 Views
  • 48 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options