Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 38 Pages +
  • 1
  • 2
  • 3
  • Last »
  Topic Stats Last Comment
Hot Topic (New) Sticky   Attachments The Official Add-on Installation Guide
Hendricks266  Answers to all your expansion pack-related questions!
  • 182 Replies
  • 60,042 Views
Hot Topic (New) Sticky   Attachments HRP Issues Thread
Jarzka  Post your HRP Problems/Issues here
  • 315 Replies
  • 36,852 Views
Locked Topic Sticky   ***Please Read This Before Posting Problems Or Bugs.***
Mblackwell  What you need to do to get help.
  • 2 Replies
  • 5,249 Views
Hot Topic (New) Sticky   I have an ATI card and all I see is white boxes!
The Commander  How to fix the white boxes on ATI cards.
  • 32 Replies
  • 9,701 Views
New Replies kinda new at this.... (mac Eduke/HRP question)
John B 
  • 2 Replies
  • 70 Views
New Replies kinda new at this.... (mac Eduke/HRP question)
John B 
  • 0 Replies
  • 29 Views
New Replies Lotags of -1 in mapster on foreign keyboards
neoacix  [solved with workaround]
  • 3 Replies
  • 106 Views
New Replies Mapster shortcut not listening to params
1337DirtAlliance 
  • 1 Reply
  • 80 Views
New Replies htextra in EVENT_PREGAME always -1
Dr. Kylstein 
  • 1 Reply
  • 79 Views
New Replies Ending Cutscene images
Never Forgotten 
  • 9 Replies
  • 401 Views
New Replies Bossfights ending episodes
NightFright 
  • 6 Replies
  • 307 Views
New Replies Attachments Import 3dmodels : not shown in the inventory
David B.  How can I fix it ?
  • 8 Replies
  • 222 Views
New Replies Weird bug, with sprites. When we use sprites as (wall aligned etc) and a crash bug with latest Eduke32 (unrelated to this sprite bug)
Zaxtor  You can go through them when not suppose to. (bad for jetpack users)
  • 8 Replies
  • 167 Views
New Replies Attachments EDuke32 freezes when quitting game
NightFright 
  • 8 Replies
  • 285 Views
Hot Topic (New) Attachments The crash thread
Micky C  the one-stop thread for eduke32 crashes
  • 94 Replies
  • 7,475 Views
New Replies Attachments TROR and clipshape problem
Mark. 
  • 8 Replies
  • 324 Views
New Replies Map runs twice before heading to next level!
FireFlame 
  • 5 Replies
  • 138 Views
Hot Topic (New) Attachments Mapster32 problems and bugs
Helixhorned  Please post them exclusively here
  • 1,184 Replies
  • 77,831 Views
New Replies Binding quick load and quick save to other keys
Yay Ponies 
  • 2 Replies
  • 390 Views
New Replies Voxels in 8-bit
NightFright 
  • 2 Replies
  • 246 Views
New Replies Attachments [Request] Widescreen graphics replacement/CON coding
NightFright 
  • 11 Replies
  • 500 Views
New Replies Build failure without Polymer
Zagro  make POLYMER=0 SDL_TARGET=1
  • 5 Replies
  • 249 Views
New Replies Problems running The Gate
Mateos  Using a subfolder to load the TC seems to cause them
  • 3 Replies
  • 161 Views
New Replies CON coders/mappers help needed
NightFright 
  • 15 Replies
  • 365 Views
New Replies Keyboard layout shown after quitting
NightFright 
  • 1 Reply
  • 174 Views
New Replies BASSMIDI vs VirtualMIDISynth
NightFright 
  • 1 Reply
  • 224 Views
New Replies Attachments custom enemies stuck in water
Mark. 
  • 14 Replies
  • 585 Views
New Replies Attachments trans tables not acceptable in 6/16 synth build
Scott_AW 
  • 4 Replies
  • 302 Views
Hot Topic (New) Attachments duke caribbean on eduke
duke92 
  • 33 Replies
  • 5,579 Views
New Replies HRP + POLYMER + AMD + WIN8 = Damn!
Epic Sax Nukem 
  • 5 Replies
  • 563 Views
  • 38 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic

Buy Duke3D from GOG.com!

All trademarks are property of their respective owners and all comments are owned by their posters. © 2004-2014 Duke4.net

Enter your sign in name and password


Sign in options