Duke4.net Forums: Polymer public builds errors/issues - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 5 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

Polymer public builds errors/issues

User is offline   Plagman 

  • Former VP of Media Operations

#31

View PostDuke Nukem Atomic, on Sep 30 2009, 05:57 PM, said:

When I try to run the Polymer I select a level then the screen turns gray and the Game just aborts. I have Vista but I'm able to run Duke Plus and HRP V4.1 With no lag really.


Please use the 'glinfo' command in the console and attach your eduke32.log here after that.
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...

#32

View PostPiano Man, on Oct 1 2009, 03:23 AM, said:

I still can't see through the water though... that's the only annoying thing I would love to see.


It's been said multiple times so far that see through water does not work in Polymer yet.
0

User is offline   Piano Man 

#33

View PostThe Commander, on Oct 1 2009, 12:25 AM, said:

It's been said multiple times so far that see through water does not work in Polymer yet.


Ah - okay. Didn't know.
0

User is offline   Stabs 

#34

alt selecting sectors and dragging them doesn't work sometimes, i have to drag over the sector 10 - 15 times sometimes before the sector will move
0

User is online   Fox 

  • Fraka kaka kaka kaka-kow!

#35

Hey, huh, is this just with me, or projectiles doesn't cross water in some levels. See the beggining of Raw Meat of the pool in Hotel Hell...
0

User is offline   XThX2 

#36

Now this one may be interesting if not reported yet :

I was using mapster32, and I was using undo like 3 or 4 times. All of a sudden, all of the sprites in the map got deleted, and when I tried to put one on anywhere in the map (In 3d mode) it crashed. I've just reopened the map and put a sprite, it worked. But,, I have no clue if the map is corrupted or playable; which I hope it is playable because it wouldn't be nice to use a very old backup to do everything all over... :)
0

User is offline   Helixhorned 

  • EDuke32 Senior Developer

#37

I think it should be no problem if you use the last saved map. Mapster only saves automatically to BACKUP.MAP (or AUTOSAVE.MAP, or both?).
DanM: should be better now

This post has been edited by Helixhorned: 01 October 2009 - 12:29 PM

0

User is offline   Stabs 

#38

ta helix

XThX2, ive had that sprite problem aswell i think its related to rendermode 4, which crashes alot, and in particular if i go into 3d mode it will usually just crash to dtop with no error, i think its related to me pressing movment keys in the few seconds it takes to transistion from 2d to 3d, if i dont press anything in the transistion it seems to be fine.

i would just stay away from rendermode 4 atm just because of that sprite problem
0

#39

View PostPlagman, on Sep 30 2009, 09:15 AM, said:

Please use the 'glinfo' command in the console and attach your eduke32.log here after that.

Not to sound like an idiot but what is glinfo and the eduke32 log?
0

#40

View PostDuke Nukem Atomic, on Oct 1 2009, 08:27 PM, said:

Not to sound like an idiot but what is glinfo and the eduke32 log?


When eduke32 game loads, open the consol by pressing ~ then type glinfo and press enter.
After that, look in your folder for a txt file called eduke32, that is your log, post it here.

This post has been edited by William Gee: 01 October 2009 - 07:33 PM

0

#41

View PostWilliam Gee, on Oct 1 2009, 08:32 PM, said:

When eduke32 game loads, open the consol by pressing ~ then type glinfo and press enter.
After that, look in your folder for a txt file called eduke32, that is your log, post it here.

EDuke32 2.0.0devel 20090927
Application parameters: -forcegl
GL driver blacklist disabled.
addsearchpath(): Added C:/Users/Blake/Desktop/Eduke32/
OS: Windows XP (5.1.2600) Service Pack 2
Loading opengl32.dll
Loading glu32.dll
Initializing DirectDraw...
Using config file 'eduke32.cfg'.
Scanning for GRP files...
addsearchpath(): Added C:/Users/Blake/Desktop/Eduke32/polymer_hrp/
Using group file 'duke3d.grp' as main group file.
Using group file 'autoload/duke3d.grp/duke3d_hrp.zip'.
Using group file 'autoload/duke3d.grp/eduke32_mus.zip'.
Using group file 'autoload/duke3d.grp/hrp_update.zip'.
Using group file 'autoload/duke3d.grp/maphacks.zip'.
Compiling: EDUKE.CON (36 bytes)
Including: DukePlus/dpcons/DUKEPLUS.CON (587126 bytes)
Using DEF file: dukeplus.def.
Wrote eduke32.cfg
Wrote eduke32_binds.cfg
Using config file 'polymer_hrp/dp.cfg'.
Including: DEFS.CON (35992 bytes)
Including: USER.CON (45482 bytes)
Including: DukePlus/dpcons/DEFSPLUS.CON (42456 bytes)
Including: DukePlus/dpcons/USERPLUS.CON (54442 bytes)
Including: DukePlus/dpcons/LIGHTS.CON (25697 bytes)
Including: DukePlus/dpcons/HUDPLUS.CON (59982 bytes)
Including: DukePlus/dpcons/PLAYERPLUS.CON (111636 bytes)
DukePlus/dpcons/DUKEPLUS.CON: In event `EVENT_PROCESSINPUT':
DukePlus/dpcons/DUKEPLUS.CON:26852: warning: found `ifsound' outside of a local event.
DukePlus/dpcons/DUKEPLUS.CON:26860: warning: found `ifsound' outside of a local event.
Found 2 warning(s), 0 error(s).
Resizing code buffer to 104843*4 bytes
Script compiled in 62ms
Compiled code size: 104835*4 bytes, version 1.4+
Pointer bitmap size: 13106 bytes
2815/11264 labels, 659/2048 variables
289/16384 quotes, 46 quote redefinitions
34/88 event definitions, 393 defined actors
Initialized 32.0M cache
Loading 'dukeplus.def'
Error: file 'highres/sprites/decals/2298_n' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood1.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood3.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood4.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood5.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood6.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood7.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood8.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood9.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood10.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/blood11.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/PLUS.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/firelaser.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/firelaser.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/dp_cannon.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/5162_stripeball.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/shoot.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/2595_shotspark1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/2595_shotspark1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/2595_shotspark1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/2595_shotspark1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/saw1.md3"
Invalid frame name on line dukeplus.def:172
Invalid starting frame name on line dukeplus.def:173
Invalid frame name on line dukeplus.def:174
Invalid starting frame name on line dukeplus.def:175
Invalid frame name on line dukeplus.def:176
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/2533.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/2534.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/dukecan.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/dukecan.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/dukecan_bust.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/Spark.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/Spark.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/Spark.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/scorch.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/concrete_hole.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/electronic_hole.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/metal_hole2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/organic_hole.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/damages/wood_hole.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/rpgmuzzleflash.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/rpgmuzzleflash.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_1.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_3.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_4.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_5.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_1.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_3.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_4.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_5.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_dn_a.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/s_up_a.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/lightglow.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/snowflake.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/plane.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/crate1.MD2"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0001.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0002.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0003.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0004.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0005.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0006.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0007.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0010.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0011.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0012.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0013.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/smoke/ssmoke0014.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0008.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0010.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0012.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0014.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0016.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0018.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0020.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0022.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0024.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0026.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0028.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/splash0030.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle1.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle3.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle4.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle5.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle6.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle7.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle8.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/splash/circle9.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10002.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10004.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10006.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10008.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10010.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10012.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10014.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10016.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10018.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10020.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10022.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10024.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10026.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10028.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10030.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10032.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10034.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10036.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10038.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/special/transport10040.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/flare.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/flare.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap6.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap2.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap3.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap4.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/SCRAPS/scrap4.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/shell_hud.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/mp5fire1.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/shotgunmuzzleflash.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/Cruizer_pickup.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/flesh1.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/0013bck2.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/0013bck3.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/0013bck4.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/0013bck.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/cblood1.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/shell.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/shell.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/Pig1.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/Pig2.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/Pig3.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/Pig4.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/BLOOD/Pig5.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/2491_skycar.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/rocket.md2"
Warning: Ignoring animation definition.
Warning: Ignoring frame definition.
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/blockb.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/rpgmuzzleflash.png' does not exist
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/MAP_EFFECTS/skycar_ring.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/railtailx2.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/railtailx5.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/shotgunmuzzleflash.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/MP5CLIP.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/mp5pick.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/MP5.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/Cruizer.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/sawnoff.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/sawnoffpickup.md3"
Error: file 'DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/laserflash.png' does not exist
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/laser6146_pistol.md3"
Warning: Failed loading MD2/MD3 model "DUKEPLUS_RESOURCES/GRAPHICS/WEAPONS/laser0021_pistol.md2"
Definitions file 'dukeplus.def' loaded.
Using .RTS file 'DUKE.RTS'
Initializing OSD...
Initializing DirectInput...
- Enumerating attached input devices
* MOUSE: Mouse
* KEYBOARD: Keyboard
Executing "polymer_hrp/dp_binds.cfg"
Setting video mode 800x600 (32-bit windowed)
OpenGL Information:
Version: 2.0.0 - Build 7.15.10.1637
Vendor: Intel
Renderer: Intel Cantiga
Cache contains 0 bytes of garbage data
Initializing Polymer subsystem...
PR : Board loaded.
PR : FBO #1 initialization failed.
PR : FBO #2 initialization failed.
PR : FBO #3 initialization failed.
PR : FBO #4 initialization failed.
PR : FBO #5 initialization failed.
PR : Initialization complete.
Initializing music...
Initializing sound...
Fatal Signal caught: SIGSEGV. Bailing out.
g_errorLineNum: 429, g_tw: 124
UDP networking uninitialized successfully.

Uninitializing DirectInput...
Wrote polymer_hrp/dp.cfg
Wrote polymer_hrp/dp_binds.cfg
Uninitializing DirectDraw...
0

#42

LOL! I sugest you reinstall.

Dude try to get just normal duke to work in polymer before trying to get DukePlus to work with it.
Here is a very simple video I made to show you how to install polymer.
http://www.youtube.com/user/geewillywizz#p...s/0/DZvcvDi_jnQ
0

User is offline   Trooper Dan 

  • Duke Plus Developer

#43

View PostWilliam Gee, on Oct 1 2009, 09:03 PM, said:

LOL! I sugest you reinstall.

Dude try to get just normal duke to work in polymer before trying to get DukePlus to work with it.
Here is a very simple video I made to show you how to install polymer.
http://www.youtube.com/user/geewillywizz#p...s/0/DZvcvDi_jnQ


Cool! But I would have held the spacebar at the texture loading screen to skip that. :)

@Duke Nukem Atomic
Once you have EDuke32 working, Duke Plus is an easy addition. Simply download DukePlus.rar, and extract all the contents (EXCEPT for eduke32.exe and mapster.exe, because those are older than the Polymer versions) into your Duke folder. Then start the game either by using the included dukeplus.bat or running eduke32.exe with DukePlus as the selected game content directory.

If you get errors that stuff "does not exist" then that probably means you didn't follow directions and put DUKEPLUS_RESOURCES.zip in the wrong place (it is supposed to remain inside the DukePlus folder). If it still doesn't work, then extract the DUKEPLUS_RESOURCES folder from the .zip and use the folder instead of the zip.
0

User is offline   Plagman 

  • Former VP of Media Operations

#44

It doesn't look like you used the glinfo command as the GL information isn't in that log. Anyhow, your GPU/driver combo doesn't seem to support the required features for Polymer.

Try the latest build from http://dukeworld.duk...ke32/synthesis/
It includes safety checks and so won't try to switch to Polymer if it's not supported, avoiding crashes. If anyone's interested, it also has screen resizing support, so Duke will actually shoot towards the crosshair if you're using the full HUD. Oh, and lights should display in mapster32 with that.
0

User is offline   Stabs 

#45

nope lights dont work in mapster for me,

SETRENDERMODE 4? anything i should type in?

tried fullscreen and windowed but no luck
0

User is offline   Plagman 

  • Former VP of Media Operations

#46

<TerminX> the lights have to be activated with ' X
0

User is offline   Stabs 

#47

ta works like a charm now :)
0

#48

View PostPlagman, on Oct 2 2009, 12:17 AM, said:

It doesn't look like you used the glinfo command as the GL information isn't in that log. Anyhow, your GPU/driver combo doesn't seem to support the required features for Polymer.

Try the latest build from http://dukeworld.duk...ke32/synthesis/
It includes safety checks and so won't try to switch to Polymer if it's not supported, avoiding crashes. If anyone's interested, it also has screen resizing support, so Duke will actually shoot towards the crosshair if you're using the full HUD. Oh, and lights should display in mapster32 with that.

But Will I be able to run Polymer? Cause I'm able to play Doom 3 on Ultra Quality With Barely any lag. How do I activate Shader Model?

This post has been edited by Duke Nukem Atomic: 02 October 2009 - 03:36 PM

0

User is offline   Sobek 

  • There's coffee in that nebula!

#49

*edit* Ignore this. First double post in YEARS. Crappy browser for the win, right?

This post has been edited by Sobek: 02 October 2009 - 04:48 PM

0

User is offline   Sobek 

  • There's coffee in that nebula!

#50

View PostPlagman, on Oct 2 2009, 06:18 PM, said:

<TerminX> the lights have to be activated with ' X


Oh neat, thanks.

Can you edit XVEL/YVEL/ZVEL values without having to switch to 2D mode? That excessive delay between mode switches is a real drag :)
0

User is online   TerminX 

  • el fundador

  #51

Not by default, but you could probably script it in now (or soon) with some of the stuff Helixhorned has been working on. But this is the wrong thread for that.
0

User is offline   Todd 

#52

I've not figured out what circumstances cause it, but it seems the latest synthesis Polymer build Mapster32.exe, when you use the 'X preview shade function, actually changes some shading in the .map file itself, which gets saved in the file. It only happens on a handful of select sectors in the map, though.

There is another bug that rarely raises its head, been there the last several Polymer versions--once in a while, completely randomly, eduke32.exe makes some random floor tile parallaxed while playing the game. I just saw that happen this morning on Pigsty, in the jail cell area, where the green slime turned into Parallaxed Hollywood at Night. It's not something I can reliably reproduce--just happens once in a while at random. I am not sure, but I think it's after I've saved and restored a game from the point.
0

User is offline   Mateos 

#53

I hope I'm in the correct thread, I've a problem with polymer...

When I start a new game I have all polymer lights effects, with the red light of CINEMA etc. But when I load a game already saved, I loose these effects, and just have Fire and Atomic Health lightning, why?

Thanks.
0

User is offline   Piano Man 

#54

OH SHIT... Now I know why it didn't work...

When you kept saying to press ' X ... I presumed you meant press the key 'X' ... not the comma key (') AND the X (letter X) key at the same time...

I do apologise. Now I got it working.

Thanks guys.

This post has been edited by Piano Man: 04 October 2009 - 05:58 AM

0

User is offline   Mark 

  • Honored Donor

#55

I had the same problem. I didn't know about pressing the comma key first before x.

In the map I am making, the parallax floor issue comes up pretty consistantly on a set of stairs. All of a sudden the stairs just turn into the sky texture. Its only in that one place and no where else so far.

This post has been edited by Marked: 04 October 2009 - 04:34 PM

0

User is offline   Mark 

  • Honored Donor

#56

Eduke version 1524 if I remember correctly. HRP 4.0 I'm having skybox problems with Polymer.

First pic is Polymer turned off. The sky is as it should be. Skybox with tile 99 redsky but using pallette 1 to turn it blue.
Second pic is with Polymer turned on. Color and tiling of skybox bad.
Third pic is in Mapster. Skybox again wrong color, tiling and showing in very low resolution.

This post has been edited by Marked: 23 January 2010 - 02:38 PM

0

User is offline   Plagman 

  • Former VP of Media Operations

#57

Can you send me that map so that I could look at the wrong sky?
If you type `r_downsize 0` in the mapster32 console, do the texture quality problems you're experiencing go away?
0

User is offline   Mark 

  • Honored Donor

#58

I also have some postings of a similar nature in the Mapster bugs section. It seems that setting the line "rendmode=3" to "rendmode=4" in the mapster32.cfg file to be able to view polymer lighting is when the problem occurs. Typing in your suggestion of r_downsize 0 did nothing.

I could send the map to you but keep in mind it is a WIP and has a lot of custom textures that will not show up,look wrong or have the hall of mirrors effect in regular duke. But the skybox textures are from the HRP,not me. Hopefully you can still diagnose something from it.

Plagman: I will send the map in a forum PM in a couple of minutes. Thanks.
0

User is offline   Sobek 

  • There's coffee in that nebula!

#59

Something I've noticed under the Polymer renderer is that sprites with transparency seem to cause an odd 'clipping' issue when placed in front of models. This doesn't happen when running Polymost;

http://img207.imageshack.us/img207/8325/spriteclip.jpg

What I have there is simply a hitscan-blocking 100% transparent sprite, embedded slightly into the model to stop RPG impacts and such. You can also see that the transparent section of the explosion animation in front of it is also causing the same problem.

Is there a reason and/or possible fix for this?

:)

*edit* It only occurs on certain angles. Depending on where you are in relation to the sprite / model combination, and what angle you're viewing it from, it may not occur at all until you start looking around again.

This post has been edited by Sobek: 13 October 2009 - 10:56 PM

0

User is offline   Sobek 

  • There's coffee in that nebula!

#60

Hmm, I'm also noticing that I can't seem to use fullscreen 3d in all Polymer-based Mapster32 builds, even when switched to Polymost mode. There's no errors in the logfile either, as evidenced by the following;

Mapster32 1.3.0devel 20090616
addsearchpath(): Added C:/Storage/New Folder/
Using group file 'autoload/duke3d.grp/duke3d_hrp.zip'.
Using group file 'autoload/duke3d.grp/hrp_update.zip'.
Using group file 'autoload/duke3d.grp/polymer_hrp.zip'.
Using config file 'mapster32.cfg'.
OS: Windows XP (5.1.2600) Service Pack 3
Loading opengl32.dll
Loading glu32.dll
Initializing DirectDraw...
Loading "m32help.hlp"
Initializing DirectInput...
  - Enumerating attached input devices
	* MOUSE: Mouse
	* KEYBOARD: Keyboard
Initialized 16.0M cache
Loading NAMES.H
Read 766 lines, loaded 737 names.
Loading 'duke3d.def'
Definitions file loaded.
Setting video mode 1280x1024 (8-bit fullscreen)
Loading sounds from 'game.con'
Loaded 376 sound definitions.
Setting video mode 1280x1024 (32-bit fullscreen)
Enabling ATI FBO color attachment workaround.


Don't mind the build date, I was trying out every Synthesis and eDuke32 build I could find just to be sure. I did however try an ancient (probably 6 month old?) non-Polymer Mapster32 build from a previous Duke3d install and that worked fine in fullscreen 3d Polymost, so I'm just guessing that something else has changed.

For reference, my specs are as follows;

Windows XP 32bit
HD2900xt
Catalyst 9.9 (Official)
21" P1130 CRT (100hz, refresh locked via ATi Tray tools. I did try disabling any refresh locks and restarting, as I know this has caused issues in the past, but there was no change).

That should about cover it. Would appreciate any input on why this might be happening :)

This post has been edited by Sobek: 14 October 2009 - 09:41 PM

0

Share this topic:


  • 5 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options