Duke4.net Forums: Bugs & Problems - Duke4.net Forums

Jump to content

  • 37 Pages +
  • « First
  • 34
  • 35
  • 36
  • 37
  • You cannot start a new topic
  • You cannot reply to this topic

Bugs & Problems

User is offline   Phredreeke 

#1051

May want to load skyboxes though as BuildGDX has the old Polymost sky rendering.
0

User is offline   NightFright 

  • The Truth is in here

#1052

Conveniently, for the latest v1.32 of the Duke3D Fixes pack, I have brought back the skyboxes from v1.21, but they are only loaded in DukeGDX. Maybe its Polymost renderer will eventually also be able to display skies properly like EDuke32 is now able to do, but for now this is a decent workaround solution.
0

User is offline   mylliah 

#1053

Is there a way to change the refresh rate manually? I have a 240Hz screen, Buildgdx default refresh rate is 144Hz, but I would like to set it to 120Hz for framerate stability and picture quality.

If it isn't possible, could you please consider adding an option to change the refresh rate?
0

User is offline   NY00123 

#1054

Found some problem with the launcher while trying to check out Legend of Seven Paladins 3D. This is with OpenJDK version 1.8.0_242.

If you start from a clean dir, with no game configured beforehand, then this is how the Paladins pane looks like:

Attached File  Screenshot from 2020-02-22 12-25-12.png (84.98K)
Number of downloads: 18

You may still use the tab key to pick the button used for selecting the game dir. After doing the latter, it looks like this:

Attached File  Screenshot from 2020-02-22 12-27-33.png (83.51K)
Number of downloads: 7

Finally, this is resolved if you temporary change to Blood's pane and then revert, or alternatively start the game, let BuildGDX save the settings, quit and then then restart the launcher. This is reproduced again after temporarily changing to an unconfigured pane of another game, like Powerslave/Exhumed (not applicable for all games).

Attached File  Screenshot from 2020-02-22 12-27-41.png (87.33K)
Number of downloads: 13
1

User is offline   Sin_7 

#1055

BuildGdx 1.06 and 1.07 with Jre in Blood gamma, brightness and contrast settings do not change.
0

User is offline   Newken 

#1056

Sin_7, try resetting your bloodgdx.ini file (rename or delete it).
0

User is offline   Sin_7 

#1057

View PostNewken, on 02 March 2020 - 11:06 AM, said:

Sin_7, try resetting your bloodgdx.ini file (rename or delete it).

Delete - nothing changed

Blood v1.0 and 1.21 - BuildGDX 1.4, 1.5, 1.6 and 1.7 - nothing changed
0

#1058

Stats counter shows wrong kill count in Duke Nukem 3D.
For example it shows 20 enemies on level, but in reality there are 40. Near end of the level when everything is dead it shows 40/20 instead 40/40.
0

User is offline   kh0rn3 

#1059

Thanks for this engine. When I ran redneck yesterday it worked now it no worked and just quits to the deskstop.

This post has been edited by kh0rn3: 22 May 2020 - 05:04 PM

0

User is offline   Tekedon 

#1060

Found this bug in the latest release. Voxels are all shifted down too much.

Attached File(s)


0

User is offline   fgsfds 

#1061

View PostTekedon, on 24 May 2020 - 09:20 AM, said:

Found this bug in the latest release. Voxels are all shifted down too much.


Download new voxel pack https://github.com/f...l-Pack/releases

This post has been edited by fgsfds: 24 May 2020 - 12:45 PM

0

User is offline   Jamesfff 

#1062

I noticed a couple of bugs in WangGDX - the HUD weapon sprites sometimes display over the automap, and in the latest version, the HUD chopsticks animation comes up in the middle of firefights, and I am blocked briefly from using weapons! That one needs to be fixed.
0

User is online   Jim 

#1063

View Postfgsfds, on 24 May 2020 - 12:44 PM, said:



I deleted all custom voxels, but even blood's default voxels are shifted down

switched back to 1.07 and all is well again. Is this a sie effect of fixing SW's mine bug?

This post has been edited by Jim: 25 May 2020 - 01:42 AM

0

User is offline   fgsfds 

#1064

View PostJim, on 25 May 2020 - 01:23 AM, said:

switched back to 1.07 and all is well again. Is this a sie effect of fixing SW's mine bug?

It's not and apparently you are the only one with this problem. I bet there's an old voxel pack somewhere that you are not aware of.

This post has been edited by fgsfds: 25 May 2020 - 02:43 AM

0

#1065

Hello, i have strange issues with BuildGDX. I use ,,cllasic" render and for 4 on 10 time when i play, game start in white screen. I dont se nothing, sound is ok. It is on all Build game, Blood, Duke Nukem etc. I dont have that issue on polymer render, only in classic. How can i fix that? i have special ,,retro" pc for old games, with Windows XP. Java is instaled. I never have that problem on laptop with Win10., only with winxp. Any ideas ?
0

User is offline   Phredreeke 

#1066

It's weird that it only happens some of the time. Can you post BloodGDX.log when it happens? (or respective log file for the game you were running when it happened)

This post has been edited by Phredreeke: 25 May 2020 - 01:55 PM

0

#1067

Im not soo good in that thing. Where i found that log? Yesterday i discover that error have something with fullscreen. I try bordless option and max resolution my screen and it work without that error. Problem is my monitor is 1600*1200 and pc is retro so classic render work a bit slow. In 1024*768 i have 75 fps in 1600* 25... I. Polymer i have almost 300 😉 but i dont like polymer render becous skyboxes are strange. I try dxwnd program but it work only in exe programs not jre.
0

#1068

Today i try rec movie and put it on YouTube when i show that error
0

#1069

This is link to video what i record today to show my error:

https://youtu.be/KBMdfch5Qm0
1

User is offline   Phredreeke 

#1070

For classic renderer 75 fps at 1024x768 is a lot for a "retro PC"
0

#1071

Its P4 2.66 2gb of ram, and GeForce 7600 agp+ SB live. Soo i can instal win98 on it but i like more win Xp. In classic render i have 75 fps in 1024x 768 but it work only windowed mode, in full screen : white screen issues like i record in video. See my link to video

In native res of my monitor i have 25, sometimes 27 FPS soo its low

This post has been edited by Szczwanylisek: 26 May 2020 - 07:49 AM

0

User is offline   86232and 

#1072

I downloaded the new voxel pack 0.93 and there is a problem in the "polymost" mode - voxels are trimmed from below.
In "classic" mode, everything is fine. The "autoload" folder is disabled - external voxels are not affected.

"polymost" mode:
Attached File  scr-e3m1blood.ini-0000.png (284.34K)
Number of downloads: 15 Attached File  scr-e3m1blood.ini-0002.png (223.86K)
Number of downloads: 10

"classic" mode:
Attached File  scr-e3m1blood.ini-0001.png (176.5K)
Number of downloads: 9 Attached File  scr-e3m1blood.ini-0003.png (151.26K)
Number of downloads: 6


Edit: Probably the new algorithm for rendering voxels gives an error. Old original voxels have not changed.

This post has been edited by 86232and: 26 May 2020 - 08:48 AM

0

User is offline   Newken 

#1073

Going underwater is a bit laggy in WangGDX.
0

User is offline   Newken 

#1074

Loading a saved game (or starting a new one) crashes BuildGDX to desktop when Lo Wang is taking damage from Mini-Sumo's fire.

Attached File(s)

  • Attached File  save.zip (74.62K)
    Number of downloads: 1

0

#1075

WangGDX - Wanton Destruction addon: Lo Wang randomly start catching flies with chopsticks while moving.
0

User is offline   Newken 

#1076

Level 22 - Auto Maul. The frame rate drops here (~14 fps):

Attached File(s)


0

User is offline   Newken 

#1077

https://streamable.com/b9grkr

Auto Maul again. Room Over Room issue?
0

User is offline   Kylie 

#1078

I've noticed a few issues with WangGDX in multiplayer games:

  • The display jitters when moving around for all players. This does not happen in single player games. I've tested this on several computers running both Windows 7 and Windows 10 with different display adapters. I get the same results with both the Polymost and Classic renderers. This was all done over a local network.

  • Not a major issue, but when specifying a player name, only lowercase letters can be used. Uppercase letters are supported though if you edit the configuration file directly.


I've included the log from the host but if you need any further information, please let me know.

Spoiler

0

User is offline   m210 

#1079

Lots of problem already have fixed. Wait for a new version
1

#1080

That my, with Win xp too :) ?
0

Share this topic:


  • 37 Pages +
  • « First
  • 34
  • 35
  • 36
  • 37
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks not owned by Voidpoint, LLC are the sole property of their respective owners. Play Ion Fury! ;) © Voidpoint, LLC

Enter your sign in name and password


Sign in options