Duke4.net Forums: Graphic problems - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Graphic problems

User is online   Mark. 

  • Honored Donor
  • 1,898

#31

And what makes that bug even goofier is that if I delete the 2 sectors that make the seats and remake them in Mapster the problem goes away. :blink:
0

#32

Still no updates on what's causing the bad alpha? It still shows up in the latest build.
0

User is offline   Hendricks266 

  • EDuke32 Senior Developer
  • 5,452

  #33

Are you referring to the disappearing triangle problem?
0

#34

View PostHendricks266, on 12 February 2017 - 11:26 AM, said:

Are you referring to the disappearing triangle problem?

Exactly.
0

#35

Fixed in the latest build.
0

User is online   Trooper Dan 

  • Duke Plus Developer
  • 2,141

#36

View Postfilipetolhuizen, on 27 August 2017 - 06:54 AM, said:

Fixed in the latest build.


Cool. I'll bet it was this revision:

r6434 | terminx | 2017-08-27 03:20:35 -0700 (Sun, 27 Aug 2017) | 1 line

Tweak Polymost z-fighting avoidance code
0

User is offline   Ezepov 

  • 27

#37

New Polymost z-fighting work fine but i have some bugs

win32_debug_6443 and win32_6443
Posted Image

win32_6443 only
Posted Image

Windows XP Service Pack 3 build 5.1.2600
Celeron D 3.20Ghz
GeForce 8400GS/PCIe/SSE2 3.3.0

This post has been edited by Ezepov: Yesterday, 05:20 AM

0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options