Duke4.net Forums: Issues with new theme - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
  • You cannot start a new topic
  • You cannot reply to this topic

Issues with new theme

User is online   Hendricks266 

  • EDuke32 Senior Developer
  • 5,031

#61

I agree, please make links a different color. Perhaps the same color as member names, a sandy orange like 3DR.
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #62

Alright. Might look into adding a suitable coloring to them later, just made them a bit brighter than the post text for now.

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   Honza 

  • 10

#63

I just can't use this theme on my Opera Mini. Is there any chance to switch to PHPBB default/Duke4 old skin?
Thank you for any help.
Regards
Honza
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #64

This isn't phpBB. I'm guessing you're having problems with images not displaying. We're recommending nobody use Opera with this forum at this time as apparently its image decoder has trouble (e.g. completely doesn't support) our optimized forum images. Not supporting a part of the jpeg standard that has been there since 1992 doesn't seem like a very good idea to me, but whatever. For everyone with a browser that isn't malfunctioning, the images load between 10 and 80% faster. ;)

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   Hank 

  • 1,205

#65

@ Honza -Opera Mini does not transmit any background images through their server. That means, in the CSS, any background images need to have an alternate background colour, to work where ever Mini is used. You should see that problem at dark phpbb forums also. I love myBlackberry and Bolt! It's HTML5, Flash and Hank approved. It is based on Safari and Chrome technology. And you'll see this forum, and other modern websites. I never used Opera Mini nor iPhone, so I cannot draw a comparison. Opera Mini is very fast but follows their own rules. The trick is to be very fast and follow the W3C rules.Posted Image

The things I don't know could fill libraries.
0

User is offline   Hank 

  • 1,205

#66

Not an issue but a question. Some member's name at the bottom of a forum are in italic and most are standard. What does that signify?

The things I don't know could fill libraries.

This post has been edited by Hank: 03 June 2011 - 06:48 PM

0

User is offline   Kathy 

  • 1,223

#67

He's typing a post.

Windows incompatibility is a feature, not a bug.
0

User is offline   t800 

  • 151

#68

Sorry for repeating my previous post from topic Forum errors again because it remains unnoticed. Delete that 1st post if you want, I wont mind.

"Show spoiler" button doesnt work in my Chrome browser. And I tried deleting cookies, temporary and config files. I have Win 7 SP 1.

AMC TC Walktrough < On hold indefinitely :(
You one ugly motherf*cker, say "Hasta la vista" to my little friend!
Download here new fixed version of SWP made by Hendricks266 (latest build: Beta 3)
0

User is offline   Hank 

  • 1,205

#69

View Postt800, on 04 June 2011 - 11:51 PM, said:

Sorry for repeating my previous post from topic Forum errors again because it remains unnoticed. Delete that 1st post if you want, I wont mind.

"Show spoiler" button doesnt work in my Chrome browser. And I tried deleting cookies, temporary and config files. I have Win 7 SP 1.

I have Windows 7 (SP1) and Chrome. It works. In your Chrome, is JavaScript enabled? Top left, is a wrench < Unter the Bonnet < Content Settings < Allow All Sites .... ; or enable it for this site only.

The things I don't know could fill libraries.

This post has been edited by Hank: 05 June 2011 - 02:31 PM

0

User is offline   blackandbright 

  • -3

#70

Make things like how to make a spoiler etc. clearer. I saw that feature on the old theme no problem, this one I didn't.
0

User is offline   LeoD 

  • 473

#71

I have just come across a minor bug...
Attached Image: PlusMinus.jpg
Thread

Polymost HRP / Z-Pack: customize your HRP | User Map Maphacks
"Redneck Rampage has chickens. If you put a chicken in Duke3D then it's Duke3D with a chicken."
0

User is offline   Lunick 

  • Snazzy Ex Tazzy
  • 4,465

#72

That happens to me all the time.

LeoTCK - EDIT: Jimmy, Blow it out your ass!
http://duke3dmaps.tumblr.com/
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#73

Not exactly an issue, but I noticed when browsing the forum with my android that it does not display a users avatar but their picture they have set for their profile.
So if a user does not have a profile picture nothing is displayed, might be nice if it would display the avatar instead.

Posted Image
0

User is offline   Micky C 

  • Honored Donor
  • 3,323

#74

This also happens on iOS, both in safari and in the forum app.

Polymer wishlist: Global illumination, SSAO, Bloom, reflective surfaces, adjustable specular (wetness), volumetric lighting.
Mapper of the Month December 2014.

Herbs? Tell me more!
0

User is offline   LeoD 

  • 473

#75

Speaking of avatars and pictures:
I think that besides the pictures the avatars should be shown on the profile pages, too.

Polymost HRP / Z-Pack: customize your HRP | User Map Maphacks
"Redneck Rampage has chickens. If you put a chicken in Duke3D then it's Duke3D with a chicken."
1

User is offline   Hank 

  • 1,205

#76

Like the new layout. Eduke32 is now were it belongs, methinks Posted Image

The things I don't know could fill libraries.
3

User is offline   VinsaneOne 

  • 142

#77

View PostHank, on 09 May 2012 - 04:01 PM, said:

Like the new layout. Eduke32 is now were it belongs, methinks Posted Image

:angry: At first I thought the forum was screwed up and was loading funny!
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #78

View PostHank, on 09 May 2012 - 04:01 PM, said:

Like the new layout. Eduke32 is now were it belongs, methinks Posted Image

Shit, I'm on my phone and fat-fingered the rep buttons and accidentally downvoted this. ;)

I changed the forum ordering to how it is now because it more accurately reflects where the most forum activity occurs. :angry:

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
1

User is offline   Kathy 

  • 1,223

#79

View PostTerminX, on 10 May 2012 - 07:58 PM, said:

I changed the forum ordering to how it is now because it more accurately reflects where the most forum activity occurs. :angry:

So that's what you people were talking about. I couldn't understand at first since I always just click on "view new content" without watching.

Windows incompatibility is a feature, not a bug.

This post has been edited by Burnett: 10 May 2012 - 08:23 PM

0

User is offline   TerminX 

  • el fundador
  • 4,807

  #80

Yeah, so do I... the view new content link is actually the one I have bookmarked.

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#81

View PostTerminX, on 10 May 2012 - 07:58 PM, said:

Shit, I'm on my phone and fat-fingered the rep buttons and accidentally downvoted this. :angry:

Wait, I do not see the reputation buttons on my android, infact the whole forum is of a simple design on my droid.

Posted Image
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #82

I have a Galaxy Nexus (which runs 1280x720), I just use landscape mode and have the browser I use identify itself as a desktop browser instead of one on a mobile.

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   Hank 

  • 1,205

#83

View PostBurnett, on 10 May 2012 - 08:23 PM, said:

So that's what you people were talking about.

Yes, my English needs improvement, it's missing the subject all together. Posted Image
Still, @ TerminX, so what Posted Image

The things I don't know could fill libraries.
0

User is online   Hendricks266 

  • EDuke32 Senior Developer
  • 5,031

#84

View PostTerminX, on 11 May 2012 - 08:07 AM, said:

Yeah, so do I... the view new content link is actually the one I have bookmarked.

Same.
0

User is offline   fgsfds 

  • 105

#85

Forum got avatar from my gravatar account, but I didn't even entered gravatar's email in avatar settings. The only place where I've entered this email is registered email address settings.
Adding my own avatar and deleting it or entering fake email didn't help.

This post has been edited by empy: 29 July 2012 - 08:19 AM

0

User is offline   Yatta 

  • Pizza Lawyer
  • 144

  #86

View Postempy, on 29 July 2012 - 08:18 AM, said:

Forum got avatar from my gravatar account, but I didn't even entered gravatar's email in avatar settings. The only place where I've entered this email is registered email address settings.
Adding my own avatar and deleting it or entering fake email didn't help.

Try entering a link link in the respective field here: http://forums.duke4....ers&area=avatar

I love Duke4.net. It's one of my life's proudest accomplishments. I'm proud of the community we have built here and the beautiful work that comes out of it every day. I'm proud of the friends I've made here and the kind people who made all of this possible with their hard work, donations, and participation. Thank you.
1

User is offline   Kathy 

  • 1,223

#87

Not the issue, but I'm curious to know. Did someone changed the default behavior of the "quote" tag? Because now I can write right underneath it while before there was always a space between quote and an answer, which always annoyed me.

Before it was always like this:

Quote

test

test

Now I can do that:

Quote

test
test

P.S. Or maybe I'm delirious.

Windows incompatibility is a feature, not a bug.
0

User is offline   Tea Monster 

  • Polymancer
  • 1,653

#88

View PostCody, on 11 May 2012 - 11:54 AM, said:

Wait, I do not see the reputation buttons on my android, infact the whole forum is of a simple design on my droid.

Same here on mine. That was on a San Diego running both gingerbread and Ice Cream Sandwich.

I actually like the mobile interface. Much better to operate on mobile devices. I remember when I upgraded my old Blackberry to a full web browser and tried to surf the forums - ;)

This post has been edited by Tea Monster: 19 November 2012 - 08:01 AM

0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#89

Why can't we embed images that don't have an extension?
Example, Steam screen shots.

I have to upload that shit to another image host if I want to share a image here.

Posted Image
0

User is online   MusicallyInspired 

  • 2,268

#90

Is it possible to have the forum system remember what forums and threads you've viewed based on profile rather than system logged in on? Every time I view the forums on my desktop and then again later on my phone, threads I had already read are flagged as unread again. Or is this an issue between desktop and mobile themes? I think the former is more likely.

Roland SC-55 Music Packs
Duke3D, Doom, Descent, Hocus Pocus, and more...
Legacy of Grabbag Metal Medley
01010100 01110010 01110101 01110011 01110100 00100000 01010100 01001000 00110001
0

Share this topic:


  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options