Duke4.net Forums: trouble accessing router admin page - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

trouble accessing router admin page

User is offline   Mark. 

  • Honored Donor
  • 2,077

#1

I wanted to change the generic username and password on my newly issued modem/router from my ISP. I followed the instructions for my device but my browser times out without loading the admin page which is accessed by typing in it's internal address in the search bar.

I verified what the address should be by typing ipconfig at the command prompt and using the address in that readout. Same error as before.

So then started the google search and saw by the amount of threads that its a very common problem. As usual, some fixes work for some but not everyone. I verified that all of the required Windows services were running that need to be. But still no access to the admin page. I wonder what step I am missing.
0

User is offline   Forge 

  • 5,382

#2

could be a firewall or security setting in your comp that prevents the connection.
0

User is offline   Mark. 

  • Honored Donor
  • 2,077

#3

I turned off Windows firewall and I don't run any virus protection stuff in the backround that I know of. If it is some security setting in windows or chrome I wouldn't know what it is.

This post has been edited by Mark.: 23 December 2017 - 01:27 PM

0

User is offline   Forge 

  • 5,382

#4

network card settings? set to static instead of dynamic?
proxy settings?

does a ping of the default gateway i.p. timeout as well?

mundane checks:
if your ethernet cable is good
you power-cycled the router
factory reset the router

This post has been edited by Forge: 23 December 2017 - 05:05 PM

0

User is offline   Mark. 

  • Honored Donor
  • 2,077

#5

Not sure about network card. Whatever it is set to, I was able to connect to the admin page of my previous router.

No proxy. As always.

I can ping the default gateway properly.

Powered down the router.

Did not try pushing the "reset to factory" button for fear of possibly losing my connection or speed or some such thing if my ISP did something to the stock unit. Maybe a bit paranoid about this one but...thats just me.

This post has been edited by Mark.: 23 December 2017 - 05:21 PM

0

User is offline   Paul B 

  • 423

#6

View PostMark., on 23 December 2017 - 05:20 PM, said:

Not sure about network card. Whatever it is set to, I was able to connect to the admin page of my previous router.

No proxy. As always.

I can ping the default gateway properly.

Powered down the router.

Did not try pushing the "reset to factory" button for fear of possibly losing my connection or speed or some such thing if my ISP did something to the stock unit. Maybe a bit paranoid about this one but...thats just me.



In your typical home setup your router page should be your default gateway ip. Some devices like asus try and re-direct the ip to a hostname. this can sometimes cause problems if you don't want to run the wizards. In the past I've been frustrated with these setups and i've used my lmhosts file to statically point the hostname to the internal ip address just to avoid using the DNS name which can lead to problems. Mark I can help you with this if you want. private message me when you have the time.
2

User is offline   Mark. 

  • Honored Donor
  • 2,077

#7

pm sent
1

User is offline   Paul B 

  • 423

#8

For anyone who is curious what the problem was on Mark's modem/router

His internal private router network is set for the same CLASS A network as the public WAN network, they overlap and as a result the router isn't routing as there is no NAT happening.

1) His internal private network should not overlap within the subnet as the public WAN network.
2) Need to make sure Modem is in (Router / NAT) mode and not bridge mode. (Bridge mode would disable access to the web interface & disable the modems WIFI capabilities.)


This post has been edited by Paul B: 23 December 2017 - 08:03 PM

2

User is offline   Mark. 

  • Honored Donor
  • 2,077

#9

...and to make me look better, it was set up that way from day one by the ISP when they upgraded the home not long ago.
0

User is offline   Paul B 

  • 423

#10

Yea I'm not pointing any fingers at you Mark. From the sounds of things it was probably the dispatchers fault, as they are the ones who handle the provisioning. Which explains why the onsite tech was so hostile towards the dispatcher.


This post has been edited by Paul B: 23 December 2017 - 08:40 PM

0

User is offline   Mark. 

  • Honored Donor
  • 2,077

#11

Paul, I just read another site that suggested 192.168.100.1

Entered it and I can now log in to my router/modem settings page.

I wonder how that one doesn't show up anywhere in our testing. According to the site I should be able to disable bridge mode and hopefully solve any other issues.
0

User is offline   Forge 

  • 5,382

#12

hindsite is 20/20, but a factory reset probably would have "fixed" it.
0

User is offline   Mark. 

  • Honored Donor
  • 2,077

#13

Out of desperation I did a reset. I had a choice of hold the button in for 5 seconds for a partial reset or 15 seconds for a full reset. Being a chicken I chose the 5 second. I still don't have the proper separation of addresses between wan and lan according to ipconfig. Paul PM'ed another thing I can try to fix that issue. I'll do that a little later this morning.

Another problem is I don't have another device to check if the router portion is actually working or not. The closest I have is my old Zune player which detects the wireless network from the router but after entering the password on the Zune to connect it tries but doesn't make the connection. I wish I had a second comp I could plug in for reliable router testing.

This post has been edited by Mark.: 24 December 2017 - 06:30 AM

0

User is offline   Paul B 

  • 423

#14

View PostForge, on 23 December 2017 - 11:38 PM, said:

hindsite is 20/20, but a factory reset probably would have "fixed" it.


I would tend to agree with you 99% of the time Forge. However, he can factory default his router just fine and it accepts the default reset. But as soon as he connects his Modem to his ISP the ISP re provisions his modem (config) into a bridge mode losing its settings/WIFI and routing capabilities. The problems are coming from the ISP and the ISP will be the only one to be able to correct this problem as it has to do with his ISP account. It's not often I see problems like this but I guess they do happen. I think the ISP assumed he would be using his own WIFI router and not the one provided by the ISP.


This post has been edited by Paul B: 24 December 2017 - 08:03 AM

0

User is offline   Mark. 

  • Honored Donor
  • 2,077

#15

FYI Forge. Paul remotely messed with things here. After disconnecting from the ISP he defaulted all comp networking settings. I did a full reset on the modem/router. The numbers were starting to align and make sense. After connecting once again to the ISP all settings went to hell and got over ridden by the ISP. So they are the ones screwing things up by changing my internal settings. I'm going to have to deal with them next.

Thanks again Paul.

its time to walk away from the comp for a while ;)

This post has been edited by Mark.: 24 December 2017 - 08:01 AM

2

User is offline   Forge 

  • 5,382

#16

no way to disable the remote management / UPnP?

if you can access that, just plug the modem into your comp with the ethernet cable, but not to the network, disable that toggle, disable the bridging, shut it off, reconnect the network cable, turn it on, cross-fingers.

Chances are you're going to have to call your ISP & tell them to knock it off with the remote settings or fix their commands.

This post has been edited by Forge: 24 December 2017 - 10:08 AM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options