Duke4.net Forums: Mapster32 2D mode menu bug - Duke4.net Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Mapster32 2D mode menu bug

User is offline   Photonic 

#1

I've had a bug here for a while where the 2D mode menu won't receive any key presses after playtesting a map.

Last working release. 5948
First broken release. 5974
Suspected cause r5968-r5972 keyboard refractoring dec. 2016
0

User is offline   Mark 

  • Honored Donor

#2

If I understand you correctly, I've had that problem before. I hit esc and all functionality returned. I never really gave it much thought. Hitting esc when it happens just became natural.

This post has been edited by Mark: 12 February 2020 - 05:31 PM

1

User is offline   Photonic 

#3

Some revisions I've tested would fix by going in then out of 3D mode. All the recent ones do not fix themselves, I can't load or change save name, need to exit through 3d mode.

Escape key does register and drops down the menu. That may be a good point to note.

This post has been edited by Photonic: 12 February 2020 - 05:53 PM

0

User is offline   Mark 

  • Honored Donor

#4

I suppose I should mention I'm still using the "special" Mapster. Ahem... ;) Things may have changed since then.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks not owned by Voidpoint, LLC are the sole property of their respective owners. Play Ion Fury! ;) © Voidpoint, LLC

Enter your sign in name and password


Sign in options