Duke4.net Forums: That goddamn fps / frametime jitter / stutter - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

That goddamn fps / frametime jitter / stutter

User is offline   Zaxx 

#61

That looks like my bug too at 18:00:

0

User is offline   Zaxx 

#62

Just tested r8008: played around 30 minutes, 5 maps (and I saved a lot, trust me) and I couldn't trigger the bug. I dunno what you did but it seems like it worked though for now I'll have my fingers crossed because it's random as hell but I don't think I've ever played the game for 30 minutes without it happening.

Will confirm or deny when I have time to play more. :D

Also: the general framepacing seems solid as fuck to me now, it's like a different game.

This post has been edited by Zaxx: 14 August 2019 - 01:58 PM

2

User is offline   Zaxx 

#63

Yep, the weirdness caused by saving or loading is fully fixed now, you guys have my eternal gratitude. :D

So basically out of everything we've talked about in this thread the only very-very minor issue remmaining is this one:


This post has been edited by Zaxx: 15 August 2019 - 03:41 AM

1

Share this topic:


  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options