Duke4.net Forums: Zune software doesn't work on win7 64bit - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Zune software doesn't work on win7 64bit

User is offline   Mark 

  • Honored Donor
  • 2,822

#1

For the first time since I upgraded from Win 7 32 bit to 64 bit earlier this year I wanted to add more songs and videos to my Zune player. Turns out the drivers are not 64 bit compatible. So as usual I go to google for help. Click on all the websites claiming they have the fix or newer drivers. And as usual, most of those sites are garbage from people that don't know what they are talking about or their fixes work for one or two people but not the rest of us. I gave up after about 30 or 40 minutes of reading and trying fixes. No luck. So just like other compatibility issues I had after upgrading, I'm stuck with a half empty Zune player.
0

User is offline   Hank 

  • 2,123

#2

Zune? Until this moment I never heard of it.
I use DuckDuckGo for my searches.

Result
https://www.microsof...s.aspx?id=27163
This was the latest Zune version; also, supposedly, working for Windows 7.
If you have not tried it, it may work for you.

MusicBee can search through your comp and load all music files
https://getmusicbee.com/
it may be a suitable alternative. :)

Ein sarkastischer Deutscher

This post has been edited by Hank: 31 May 2017 - 04:55 PM

0

User is offline   Mark 

  • Honored Donor
  • 2,822

#3

Thanks, but..

I installed that driver. It works for some but not most others.

The second link would do no good because the player is not being seen by the computer because of no working driver for it.

This post has been edited by Mark.: 31 May 2017 - 05:27 PM

0

User is offline   Mark 

  • Honored Donor
  • 2,822

#4

I was about to uninstall the latest driver and install the next one back. I plugged the player into the USB port so that it would pop up in Device Manager and I would update the driver. Lo and behold, the zune now connects as it should. Don't know why, don't care. I'm going to transfer a boatload of stuff right now before something else goofy happens.

This post has been edited by Mark.: 01 June 2017 - 04:56 PM

2

User is offline   Mblackwell 

  • Evil Overlord
  • 871

#5

Zune
Posted Image

Music: The Rejected Applications (listen now)
EDuke32 || EDuke32 Wiki || Latest EDuke32 Snapshots
I'm getting too old for this shit...
4

User is offline   Mark 

  • Honored Donor
  • 2,822

#6

Gimme a break. This time last year I was still running Vista and didn't own a cell phone. Now I'm running win7 64bit and a few weeks ago I bought my first cell phone for 5 bucks. No sim card in it. I use it for 911 calls only. I know who RunDMC is. I'm hip wid it man.

Attached thumbnail(s)

  • Attached Image: 05d.jpg


This post has been edited by Mark.: 03 June 2017 - 04:57 AM

0

User is offline   Tea Monster 

  • Polymancer
  • 2,114

#7

Mark: "Pffft, 21st Century problems."
0

User is offline   Mark 

  • Honored Donor
  • 2,822

#8

me after my latest upgrades

Attached thumbnail(s)

  • Attached Image: 9318.jpg


This post has been edited by Mark.: 03 June 2017 - 11:05 AM

1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options