Duke4.net Forums: Mouselag/delay in build games with GTX 850M - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Mouselag/delay in build games with GTX 850M

User is online   Tekedon 

#1

I have noticed some time ago that when I use my GTX 850m to play buildengine games I have noticeable mouselag. This does not occur if I use my other built in card Intel HD 4600 which is otherwise a shitty card, and it's only on the buildengine.
This is not a framerate problem since I get better FPS with the GTX 850m naturally. It doesn't matter if I play in dosbox or somekind of port, as long as it's a buildengine game I have this lag when aiming.
Anyone else experienced anything like this with mobile cards? It's like it's something specific only to this engine.

My full specs are:

I7 4710hq
8 GB DDR3
Geforce GTX 850m 2GB DDR3
Win 10 home
0

#2

(Happy New Year everyone! https://forums.duke4.net/public/style_emoticons/default/biggrin.gif)

Personally, i never had that problem, i 've always ran build engine games on the same Pc/motherboard (i5-3570) and O.S (Win 7 ), with my old Radeon 7770HD (1Gb if i remember), after GTX960, and now GTX980 (both 4Gb)

Ram was 4Gb during the 7770 HD, after that, 8Gb.
0

User is offline   oasiz 

  • Dr. Effector

#3

It's likely due to the optimus style integrations, I've seen funky things happen.

Disable vsync/buffering tweaks and everything possible on both and see if that helps. (control panel)
0

User is online   Tekedon 

#4

View Postoasiz, on 02 January 2019 - 11:54 AM, said:

It's likely due to the optimus style integrations, I've seen funky things happen.

Disable vsync/buffering tweaks and everything possible on both and see if that helps. (control panel)


What is that? Nothing I'm familiar with.

Tried that, didn't work. It's strange, it's not a huge delay but it is noticeable when compared to the Intel HD 4600.
0

User is online   Tekedon 

#5

Bumping this once. Anyone have any more ideas or suggestions?
0

User is offline   Person of Color 

  • Senior Unpaid Intern at Viceland

#6

Try setting "Maximum prerendered frames" to "1" in the Nvidia control panel and use double buffered Vsync.

Don't change that setting globally though, just for eDuke. It'll KILL performance in modern software.

This post has been edited by Person of Color: 19 June 2019 - 12:46 AM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options