Duke4.net Forums: Player Lin - Viewing Profile - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Reputation: 189 I have a solid reputation
Group:
Members
Active Posts:
973 (0.32 per day)
Most Active In:
Everything EDuke32 (279 posts)
Joined:
07-May 09
Profile Views:
12,371
Last Active:
User is offline Today, 08:20 AM
Currently:
Offline

My Information

Age:
33 years old
Birthday:
August 25, 1984
Gender:
Male Male

Contact Information

E-mail:
Private
MSN:
MSN  playerlin1@yahoo.com.tw
Website URL:
Website URL  http://
Skype:
Skype  playerlin1@yahoo.com.tw

Latest Visitors

Topics I've Started

  1. Sprites like Blood pools(Green-waste pools, footprints etc.) lose alpha transparents in Automap.

    18 March 2016 - 11:36 PM

    Attached File  duke0004.png (145.23K)
    Number of downloads: 256
    You can see black background on those blood pools and footprints.

    Taken on current latest eduke32 r5671, on polymost and polymer renderer, Classic renderer is working fine.

    No, disabling MSI Afterburner's RTSS overlay OSD does not affects this problem, it still exists on there after I disabled RTSS OSD.

    --------

    EDIT : Ticket fired on the bug tracker, I also have a other problem not related this one to report but I don't want to fire/create a new one... :\

    It's about the sound system restart option, it'll make midi Music stop to play anymore when try to use that in a level, even use the "End game" option to title screen doesn't fix it, have to quit and restart eduke32 to fix it.

    Sometimes it doesn't happens when I use it on first try, but it will make midi music stop to play anymore on second try.

    And if I do this on main menu it never fail to play midi music...

    If I needed to fire a new thread/ticket please tell me and I'll then do that, thanks. :)
  2. XL engine will supports Shadow Warrior(Classic).

    15 February 2016 - 08:15 AM

    When wandering around about some information of Daggerfall in UESP.net, I accidentally clicked the link of DaggerXL and visited the XL engine site, and then I found the site started did updated since late of last year...

    In the latest update post in its blog, it said XL engine will not only supported Blood, but also Shadow Warrior (Classic) too. :blink:

    http://xlengine.com/...ngine-update-3/

    Yeah, it still just some screenshots without actual footages...but looks ok I guess...

    Looks like we will have other good port of Build engine games if it goes better and not dead again... :o
  3. Weirdness of player's sprite in view mode(F7)

    01 February 2016 - 08:35 AM

    Well, I guess I forgot to report this bug, since I noticed this bug when I encountered that bug...well, just totally forgot...it only happens on polymost again.

    Attached File  duke0000.png (154.1K)
    Number of downloads: 176
    Attached File  duke0001.png (119.64K)
    Number of downloads: 149
    Attached File  duke0002.png (193.38K)
    Number of downloads: 154

    Was running with Priss Nukem mod, for some reasons. :P

    It still happened with Duke too.

    Attached File  duke0003.png (106.98K)
    Number of downloads: 141


    After tested, it seems has been broken like that long time ago...
    The latest version still working fine is r5064(20150323-5064),


    Proof:
    Attached File  duke0005.png (113.8K)
    Number of downloads: 140

    and the next one I can download is r5084 and it's broken like latest revision of snapshot.

    Sadly I can't found exactly which one revision caused this problem because I don't know how to compile...again it just minor problem so just not critical. :)
  4. Sprites weirdness when/after using Security Camera...

    23 January 2016 - 02:07 AM

    Today I started to play some usermaps...like Red2: Alien occupation(the 2014 updated version), when I goes to the Town Hall area, I killed monsters and using the Camera on that room, I noticed those killed monsters' sprites goes ape-shit, flickering with its other frames or totally other items' frames, and it goes so fast.

    If use ESC key to exit the Camera mode when it happens, the effect will still working and looks so funny when the sprites still messed up after killed monster, even Duke's sprite also happens...it can be fixed if just gibed them by explosions, but it'll happens again on other monsters when you do the same shit again.


    https://youtu.be/Xnw3xd8ruu0
    https://youtu.be/L9wCjYU-h4Q


    Tried to record them but maybe due to the fps setting, it doesn't shows well clearly... but I'm sure it happens...those 2 videos are in r5581(20160121-5581)... I tried to finger out the last working version without this problem is r5474(20151219-5474), and the next one started to bugged that I can downloaded from Dukeworld site is r5491(20151222-5491).

    Tested only with x64 Debug builds, but I don't see the normal one and x86 counter-parts won't happens.

    It just minor problem but still needed to fix I guess. :P

    EDIT: It's on Polymost renderer, not tested on Classic or Polymer ones...
  5. Weird playerview rapidly changes.

    22 October 2015 - 09:30 AM

    When I play and latest WoA mod(With r5400 debug build) and on level "Retrospective", I found a minor glitch about the player's view...



    Just step the sector near the door(in inside of that room) and...damn...it goes crazy! It just up and down so rapidly(I guess?), make it looks like the screen is "shaking"... Tested with r4525 and r5400 normal without any mod and it happens.

    I'm not sure if it's mapping error since it also happens on Megaton edition...since it just not affects the gameplay at all so...whatever. :P

Friends

Comments

Page 1 of 1
  1. Photo 25 Aug 2015 - 05:18
    Happy Birthday!
  2. Photo 06 Sep 2013 - 04:22
    Hi.I would be very interested in the data if you have the time.This game sounds very interesting.Thank you in advance. :)
Page 1 of 1

All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options