Duke4.net Forums: Lazy Dog - Viewing Profile - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Reputation: 3 Neutral
Group:
Junior Members
Active Posts:
14 (0.25 per day)
Most Active In:
Everything EDuke32 (9 posts)
Joined:
23-November 18
Profile Views:
823
Last Active:
User is offline Jan 12 2019 02:11 PM
Currently:
Offline

My Information

Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Not Telling Not Telling

Contact Information

E-mail:
Private

Posts I've Made

  1. In Topic: how to create a new hud?

    12 January 2019 - 01:59 PM

    thanks!, worked like a charm
  2. In Topic: 64bit eduke memory usage

    14 December 2018 - 12:31 PM

    View PostLazy Dog, on 14 December 2018 - 10:46 AM, said:

    just did a 60 second test on e1l1, fraps benchmark results:

    7142
    Frames: 31266 - Time: 60000ms - Avg: 521.100 - Min: 315 - Max: 658

    6880
    Frames: 34673 - Time: 60000ms - Avg: 577.883 - Min: 342 - Max: 882

    benchmark started as soon as map loaded


    just noticed i wrote 7142, is 7242
  3. In Topic: 64bit eduke memory usage

    14 December 2018 - 10:46 AM

    View PostMicky C, on 14 December 2018 - 05:10 AM, said:

    Did the frame rate change at all? I have no idea what happened, but it’s not impossible that there was an optimisation that simply required a higher degree of RAM.


    just did a 60 second test on e1l1, fraps benchmark results:

    7142
    Frames: 31266 - Time: 60000ms - Avg: 521.100 - Min: 315 - Max: 658

    6880
    Frames: 34673 - Time: 60000ms - Avg: 577.883 - Min: 342 - Max: 882

    benchmark started as soon as map loaded
  4. In Topic: SIGIL

    12 December 2018 - 08:54 AM

    is this Doom 25th anniversary world tour?
  5. In Topic: is this normal?

    24 November 2018 - 08:25 PM

    Zaxtor, I don't think you actually answered his question. He only wants to know if its normal for Eduke32 64 bit to use much more ram than Eduke32 32 bit.
    At least thats how I understood his question.
    [/quote]

    yes, that's what i mean, i wan't to know if it's normal. i created two installs of eduke, one 32bit and another 64bit (same build) , exact same settings.

    in polymost right after starting l.a meltdown the memory usage is:

    Attached File  32.png (38.2K)
    Number of downloads: 57

    i don't have any graphical mod installed

    EDIT: just click the image, i don't know how to make it larger

Friends

Lazy Dog hasn't added any friends yet.

Comments

Lazy Dog has no profile comments yet. Why not say hello?


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options