Duke4.net Forums: emperorsfist - Viewing Profile - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Reputation: 0 Neutral
Group:
Junior Members
Active Posts:
3 (0.01 per day)
Most Active In:
BuildGDX (3 posts)
Joined:
11-March 18
Profile Views:
444
Last Active:
User is offline Mar 19 2018 03:18 PM
Currently:
Offline

My Information

Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Not Telling Not Telling

Contact Information

E-mail:
Click here to e-mail me

Posts I've Made

  1. In Topic: Vsync and framerate problems

    15 March 2018 - 01:26 AM

    View PostVGA, on 14 March 2018 - 11:52 AM, said:

    Newer builds of eduke32 are fine for me with Vsync enabled. Maybe their recent changes about how the mouse works helped. But now it's smooth for me with Vsync On at 60fps in the Polymer renderer.

    M210 maybe you can take a look at recent eduke32 changes?


    Yeah, I've tried a newer build of Eduke, and the issue has been all but eliminated there (at least for me). Thanks for mentioning it!
  2. In Topic: Vsync and framerate problems

    14 March 2018 - 10:03 AM

    View Postemperorsfist, on 14 March 2018 - 06:21 AM, said:

    I'm suffering from the same issue. It does seem that running the game in a window (using Borderless Gaming for fake fullscreen), helps to a certain extent. I has to be said, however, that I'm having similar issues with Eduke32 and Shadow Warrior Redux. Pretty much only the Doom source ports (GZ/QZDoom in my case) work with vsync withou issue, so maybe there is something wrong with the Build engine emulation?


    I may have used incorrect terminology, sorry. Still, these problems seem to be prevalent in all Build Engine source ports, and all seem to stem from VSync.
  3. In Topic: Vsync and framerate problems

    14 March 2018 - 06:21 AM

    I'm suffering from the same issue. It does seem that running the game in a window (using Borderless Gaming for fake fullscreen), helps to a certain extent. I has to be said, however, that I'm having similar issues with Eduke32 and Shadow Warrior Redux. Pretty much only the Doom source ports (GZ/QZDoom in my case) work with vsync withou issue, so maybe there is something wrong with the Build engine emulation?

Friends

emperorsfist hasn't added any friends yet.

Comments

emperorsfist has no profile comments yet. Why not say hello?


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options