Duke4.net Forums: pogokeen - Viewing Profile - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Reputation: 23 I seem to be liked
Group:
Junior Members
Active Posts:
20 (0.07 per day)
Most Active In:
Bug reports & "help me" threads (19 posts)
Joined:
18-February 18
Profile Views:
775
Last Active:
User is offline Nov 07 2018 06:40 PM
Currently:
Offline

My Information

Member Title:
EDuke32 Developer
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Male Male
Interests:
Build Engine Games, Game Collecting, Speedrunning, Game Development

Contact Information

E-mail:
Private
Website URL:
Website URL  http://www.youtube.com/user/pogokeen/videos

Posts I've Made

  1. In Topic: something's gone wacky with polymost

    07 November 2018 - 06:35 PM

    Hi Ninety-Six,

    Thanks for the report and sorry that you're running into this issue.

    Could you enter the command "glinfo" in the console and upload the resulting log file here?

    I will investigate this issue in December as soon as I can. I'll keep this thread updated on my progress.
  2. In Topic: Recent snapshots and OpenGL mode

    21 October 2018 - 08:33 PM

    No worries, I'm happy it's working for you now! These sorts of driver related issues can be difficult to track down, especially without access to the particular hardware. Thanks for your testing & investigation! :)
  3. In Topic: Recent snapshots and OpenGL mode

    10 October 2018 - 11:45 AM

    No problem. :) Sounds good, I hope it proves helpful!
  4. In Topic: Recent snapshots and OpenGL mode

    10 October 2018 - 06:50 AM

    Hi asdf33,

    I've pushed a patch that should fix the lock-up bug that was occurring for some users on particular Intel hardware. You can find the fix in r7048 builds or newer. Please let me know if this corrects the issue for you.

    Thanks,
    Alex Dawson
  5. In Topic: Recent snapshots and OpenGL mode

    10 September 2018 - 07:59 AM

    Thanks asdf33 for the additional info. If possible, I would appreciate if you could additionally post your settings.cfg -- ensuring I can do my testing with your settings.cfg makes absolutely certain there's no room for error in isolating the issue.

    I'll work on getting to the root of this issue & keep this thread posted with updates.

Friends

pogokeen hasn't added any friends yet.

Comments

pogokeen has no profile comments yet. Why not say hello?


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options