Duke4.net Forums: blizzart - Viewing Profile - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Reputation: 148 I have a solid reputation
Group:
Members
Active Posts:
516 (0.13 per day)
Most Active In:
Everything EDuke32 (232 posts)
Joined:
27-November 06
Profile Views:
13,445
Last Active:
User is online 26 minutes ago
Currently:
Viewing Board Index

My Information

Age:
34 years old
Birthday:
March 26, 1983
Gender:
Male Male
Location:
Cologne, Germany

Contact Information

E-mail:
Private

Latest Visitors

Posts I've Made

  1. In Topic: Mapping questions thread

    19 September 2017 - 05:36 AM

    Arenīt slopes allowed on a two-way-train?
    I made a relative complex construction out of my two-way-train with slopes in the containing sectors and it all looks like garbage (huge slopes u to the ceiling, glitches) when the train moves in game.
  2. In Topic: Mapping questions thread

    18 September 2017 - 05:16 PM

    OK, this seems to do the trick to transport a SE50 spotlight with a 2-way-train:

    1. the SE50 isn´t allowed to be directly on the moving sector´s ground. It has to be "floating" above it.

    2. the light has to touch at least a very small part at the front of the moving sector.

    NOTE: If you follow step 1 but the light is completely out of the moving sector, the light will randomly flash while traveling (but will be shown correctly when reaching the destination point) --> I think this can be useful for some effects.

    NOTE 2: the SE50 doesn´t have to be wall or sector aligned.

    Pictures:
    Attached File  capt0050.png (1.31MB)
    Number of downloads: 44
    Attached File  scrn0000.png (1.74MB)
    Number of downloads: 45
  3. In Topic: Mapping questions thread

    18 September 2017 - 04:52 PM

    View PostMark., on 18 September 2017 - 04:35 PM, said:

    I tried adding a se 49 and 50 to a 2way train in one of my maps. They both show fine in Mapster. But in Eduke32 neither one shows. Although the game I tested in is one of mine that uses a way old version of Mapster and eduke


    Donīt ask me why, but now it works. I resetted the hitag of the SE50 to 0 and set it back to the previous 5000 and now it work and travels with the moving sector.
  4. In Topic: Mapping questions thread

    18 September 2017 - 04:13 PM

    View PostMark., on 18 September 2017 - 02:49 PM, said:

    I think that to have sprites stay on a moving sector you have to press R to align them to that sector's floor. Maybe that goes for SE 50 light sprite too. Or did you try that already?


    Thanks Mark, but this didnīt help either. It also causes a map corruption in Mapster.
  5. In Topic: Mapping questions thread

    18 September 2017 - 01:04 PM

    1. Is there a way to let a spotlight travel with a 2-way-train?

    I have a 2-way-train in my map and a spotlight within that moving sector. As long the effect isn´t triggered and the moving sector stnads still, the spotlight does shine as it should.
    When the effect is triggered by a touchplate the sector moves and the spotlight disappears.

    Is there any soultion to this?

    2. Do I have the chance to let a 2-way train travel through two or more sectors?

    I want to create a nice effect, where a train chrashes into another one. For that, a 2-way train should come out of a tunnel and drives into a trainstation where another train stands. Is there any way to realize something like that. In my case, the 2-way-train moves into the second sector and then suddenly disappears.

Comments

Page 1 of 1
  1. Photo 19 Apr 2011 - 02:49
    Heyho!
Page 1 of 1

All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options