Duke4.net Forums: Win10 changing desktop randomly - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Win10 changing desktop randomly

User is offline   Mark 

  • Honored Donor
  • 2,695

#1

I have googled the problem and all I can come up with is make sure you have the latest video card drivers, yawn, and make sure the base video box in "msconfig" is unchecked. Neither solution worked and has not worked for others according to the other googles websites.

Does anyone have an actual fix that works?
0

User is offline   MusicallyInspired 

  • 3,033

#2

Like the background is changing?

Roland SC-55 Music Packs
It's Green (Duke3D BETA Track!) in FLAC, OGG, & MP3 with metadata loop tags
Duke3D, Doom, Descent, Hocus Pocus, and more...
Legacy of Grabbag Metal Medley

This post has been edited by MusicallyInspired: 28 January 2018 - 11:10 AM

0

User is offline   Mark 

  • Honored Donor
  • 2,695

#3

Oops, I wasn't specific. The desktop resolution changes.
0

User is offline   Hank 

  • 2,048

#4

this is the latest from M$ ... found via DuckDuckGo search
https://answers.micr...b3-cfa05a15331e
from the linked post:
Hi, your Display Driver needs to be rolled back . . . Windows Update has lately been installing incorrect display drivers . . .

Good luck. :o

Ein sarkastischer Deutscher

This post has been edited by Hank: 28 January 2018 - 09:17 PM

0

User is offline   MusicallyInspired 

  • 3,033

#5

They've been installing incorrect drivers for a while now.

Roland SC-55 Music Packs
It's Green (Duke3D BETA Track!) in FLAC, OGG, & MP3 with metadata loop tags
Duke3D, Doom, Descent, Hocus Pocus, and more...
Legacy of Grabbag Metal Medley
0

User is offline   Forge 

  • 7,250

#6

first prevent windows 10 from updating your drivers:
https://www.laptopma...s-on-windows-10

download the driver from the manufacturer

uninstall the last video card driver
(might have to get one of those progs that sweep the system)
https://www.guru3d.c...r-download.html

install the manufacturer driver
0

User is offline   Mark 

  • Honored Donor
  • 2,695

#7

I'll disconnect from the internet. Then I'll try a generic uninstall and then reinstall the driver that is included on his win10 dvd. After rebooting then I'll checkmark the box to disable auto update of drivers. Then reconnect with the internet and cross my fingers until after the next win update that everything is cool.

Thanks guys. Its very tough to weed through all the crap posts and solutions to actually find the useful post.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options