Duke4.net Forums: Cryptic Passage - Duke4.net Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Cryptic Passage

User is offline   Jamesfff 

#1

The launcher of the latest version of BloodGDX has an option to use Cryptic Passage's art tiles, which I have along with the addon's map files in a subdirectory within the Blood directory called Cryptic Passage. However, BloodGDX isn't recognizing the art files (the option is greyed out), which currently have their original names (CPART07.AR_ and CPART15.AR_, though it does recognize and allow me to play the maps. What gives?
0

User is offline   m210 

#2

This files must be in main blood folder, near tilesXXX.art files
0

User is offline   Jamesfff 

#3

View PostM210, on 07 September 2017 - 07:17 PM, said:

This files must be in main blood folder, near tilesXXX.art files



Works now, but takes a minute or so longer to start the launcher.
0

User is offline   Jamesfff 

#4

Just realized something else - v 0.775 isn't recognizing the usermade voxels - just the original ones! (They are still in the same folder I've always had them in, and the voxel.def (in the main Blood directory) file is unchanged, too.)

This post has been edited by Jamesfff: 08 September 2017 - 06:07 PM

0

User is offline   Phredreeke 

#5

I think you gotta extract the bloodgdx.def file to the same folder
0

User is offline   m210 

#6

Takes a longer the minute? You tring to launch Bloodgdx on Pentium2 :blink: :lol:
Yes, this checks is requirement a more time, but maximum 1-2sec, not 2 minutes. And now I replaced voxels loader code to launcher, it also can take more 2-3sec for loading

This post has been edited by M210: 08 September 2017 - 10:21 PM

0

User is offline   Devon 

#7

View PostJamesfff, on 07 September 2017 - 05:16 PM, said:

The launcher of the latest version of BloodGDX has an option to use Cryptic Passage's art tiles, which I have along with the addon's map files in a subdirectory within the Blood directory called Cryptic Passage. However, BloodGDX isn't recognizing the art files (the option is greyed out), which currently have their original names (CPART07.AR_ and CPART15.AR_, though it does recognize and allow me to play the maps. What gives?



you need to put CPART07.AR_ and CPART15.AR_ them in the main dir without renaming anything.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks not owned by Voidpoint, LLC are the sole property of their respective owners. Play Ion Fury! ;) © Voidpoint, LLC

Enter your sign in name and password


Sign in options