Duke4.net Forums: notification bug? - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

notification bug?  "Says I have new messages when there's none in my inbox"

User is offline   Jblade 

  • 1,400

#1

Like the title says, there's a number next to the Duke pic in the top right of the screen; the drop down message menu tells me I have 2 new messages but they're not showing up for me at all. Clicking on the pic takes me to my profile and I'm not seeing any notices or anything like that. Just wondering if it's a bug or I'm just missing something really obvious.
1

User is offline   Yatta 

  • Pizza Lawyer
  • 208

  #2

View PostJblade, on 19 July 2017 - 09:07 PM, said:

Like the title says, there's a number next to the Duke pic in the top right of the screen; the drop down message menu tells me I have 2 new messages but they're not showing up for me at all. Clicking on the pic takes me to my profile and I'm not seeing any notices or anything like that. Just wondering if it's a bug or I'm just missing something really obvious.


You most likely opened the messages directly form your e-mail. The notifications don't go away unless they're clicked on. Just a software thing.

I love Duke4.net. It's one of my life's proudest accomplishments. I'm proud of the community we have built here and the beautiful work that comes out of it every day. I'm proud of the friends I've made here and the kind people who made all of this possible with their hard work, donations, and participation. Thank you.
2

User is offline   Jblade 

  • 1,400

#3

Hmm...I've just looked though and the notifications icon only turned up yesterday and I haven't had a PM in over a month - I'll take a look and see if there's something I'm missing but this definitely only showed up for me yesterday,
1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options