Duke4.net Forums: eduke32: full-window instead of fullscreen? - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

eduke32: full-window instead of fullscreen?

User is offline   honx 

  • 0

#1

is it possible to use full-window setting instead of fullscreen?
using multiple monitors and if i play eduke32 in fullscreen, my desktop totally gets messed up.
something like this would not happen if i were able to switch to full-window instead of fullscreen.
full-window is technically the same as fullscreen, all display size used, no window borders, etc.
but technically full-window is acting as a window, so no messing around with destop, icons, etc.
as no resolution change takes place.
in short: full-window looks like fullscreen (no window borders) but in real it works like a window.
amiga emulator winuae has such a feature, for example.
0

User is offline   Mblackwell 

  • Evil Overlord
  • 803

#2

I believe you mean borderless window mode. No it's not supported at least not at this time.

However you can run the game windowed (with decorations) and specify a resolution by opening the console and typing

vidmode <width> <height>

Music: The Rejected Applications (listen now)
EDuke32 || EDuke32 Wiki || Latest EDuke32 Snapshots
I'm getting too old for this shit...
0

User is offline   honx 

  • 0

#3

okay, thx.

another question: why does eduke32 switch to win7 basic mode when playing?
how can i prevent it from doing that?

This post has been edited by honx: 16 June 2017 - 03:23 AM

0

User is offline   Hendricks266 

  • EDuke32 Senior Developer
  • 5,496

  #4

Open the console with ~ and type "r_togglecomposition 0". It shouldn't happen after that.
0

User is offline   honx 

  • 0

#5

thx, that did the trick. and a few other questions, sorry for that:
running is activated per default, so i have to capslock for walking. how do i deactivate it in eduke32?
and how is command for showing info like how many secrets found, etc? or was this megaton only?

This post has been edited by honx: 16 June 2017 - 12:43 PM

0

User is offline   Hendricks266 

  • EDuke32 Senior Developer
  • 5,496

  #6

If you set it to walk mode while in the game, switch windows, and set CapsLock to off, you should be able to walk with CapsLock off.

For secrets, check the setting at Options > Display Setup > Status and Crosshair > Level Stats.
0

User is offline   honx 

  • 0

#7

thanks alot!!!
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options