Duke4.net Forums: Anti-aliasing/Smoothing on md3 models? - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Anti-aliasing/Smoothing on md3 models?

User is offline   conoklast 

  • 27

#1

Hi all, I've had a good look around these forums but haven't been able to figure this one out. Basically my .md3 models are automatically smoothed/anti-aliased when I launch/test the game. I'd prefer that they're not - I like the sharper look. I'm running polymer renderer, default settings, with truecolor textures turned off. I've attached a picture below for clarity; top one is in mapster32, bottom is in-game.

Attached thumbnail(s)

  • Attached Image: capt0000.png

1

User is offline   Hendricks266 

  • EDuke32 Senior Developer
  • 6,255

  #2

Disable texture filtering.
0

User is offline   conoklast 

  • 27

#3

View PostHendricks266, on 16 November 2016 - 10:02 PM, said:

Disable texture filtering.

great thank you!
1

User is offline   Hendricks266 

  • EDuke32 Senior Developer
  • 6,255

  #4

Glad to help.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options