Duke4.net Forums: Disabling the pistol's reload - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Disabling the pistol's reload

User is offline   Anvil 

#1

How do I disable the pistol's reload?
0

User is offline   Photonic 

#2

You'll need to edit a .CON file.

Add this line
gamevar WEAPON1_CLIP 0

Read enhance.con for more info

https://github.com/e...ance.con.sample
0

User is offline   Anvil 

#3

I guess I have to add this line also:
gamevar WEAPON1_RELOAD 0

This post has been edited by Anvil: 16 April 2016 - 02:11 PM

0

User is offline   Photonic 

#4

That sets the reload time, with the clip set to 0 there is no reload.
0

User is offline   Daedolon 

  • Ancient Blood God

#5

You might want to take a look at the spreadsheet at the bottom here:
http://wiki.eduke32....efined_gamevars

And also WEAPONx_FLAGS.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options