Duke4.net Forums: What happened to the youtube embeds? - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

What happened to the youtube embeds?  "They're gone!"

User is offline   DustFalcon85 

  • 467

#1

I've been noticing that the embedded youtube clips on duke4.net forums are gone. So could someone tell me what's going on?
0

User is offline   Hank 

  • 1,205

#2

it's probably your browser
http://www.locklizar...sh-security.htm
http://www.pcworld.c...bandonment.html

solution
http://news.yahoo.co...-162647701.html

or simply wait until this forum is updated.
Posted Image

Well, the forum is updated, and videos work without Flash-Anything, for sure on my Chrome thingy w0000000000000t. Posted Image

The things I don't know could fill libraries.

This post has been edited by Hank: 18 October 2015 - 02:44 PM

0

User is offline   Inspector Lagomorf 

  • Glory To Motherland!
  • -4,960

#3

Hank you sly fool, I was about to reply to your suggestion that I go outside and then you edited your post.

Cobrastan is not a real country.
Keep Radar away!
0

User is offline   Lunick 

  • Snazzy Ex Tazzy
  • 4,465

#4



LeoTCK - EDIT: Jimmy, Blow it out your ass!
http://duke3dmaps.tumblr.com/
0

User is offline   Hank 

  • 1,205

#5

View PostSpastic Lagomorph, on 18 October 2015 - 06:48 AM, said:

Hank you sly fool, I was about to reply to your suggestion that I go outside and then you edited your post.

Sorry dude, but just because I go outside and have fun is no solution for this forum's members. Posted Image Posted Image

The things I don't know could fill libraries.
1

User is offline   Inspector Lagomorf 

  • Glory To Motherland!
  • -4,960

#6

View PostHank, on 18 October 2015 - 06:54 AM, said:

Sorry dude, but just because I go outside and have fun is no solution for this forum's members. Posted Image Posted Image


Damn straight.

I like going outside on principle anyway. It's nice weather right now.

Cobrastan is not a real country.
Keep Radar away!
1

User is offline   Inspector Lagomorf 

  • Glory To Motherland!
  • -4,960

#7

BTW, if you use Firefox (and are too lazy to click the URL linked above), the best way to fix this is to look at the URL bar and click the "shield" icon on the upper-left corner. Firefox thinks it's protecting you from Flash - which I don't blame it for. Allow the browser to view unsecured content. You will have to do this for every page you visit that has embedded content; even for refreshing the same page that you're currently on. UAYOR.

Cobrastan is not a real country.
Keep Radar away!

This post has been edited by Spastic Lagomorph: 18 October 2015 - 08:56 AM

0

User is online   Hendricks266 

  • EDuke32 Senior Developer
  • 5,031

#8

We got an SSL cert for the forums so they are delivered through HTTPS now. If you go back to HTTP the YouTube embeds aren't broken.

Another thing to be fixed by a forum upgrade.
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #9



EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   Mblackwell 

  • Evil Overlord
  • 767

#10

Well that doesn't show up at all, as a link or otherwise.


edit: Wait, now it does after responding.

Music: The Rejected Applications (listen now)
EDuke32 || EDuke32 Wiki || Latest EDuke32 Snapshots
I'm getting too old for this shit...
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #11

Hail to the king, baby.

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
2

User is offline   Commando Nukem 

  • Judge Mental
  • 1,916

#12

Lunick's doesn't show up, but TerminX does. Odd.

Duke Nukem The Series onYoutube Facebook and Duke4net!
Come Get Some!
0

User is offline   TerminX 

  • el fundador
  • 4,807

  #13

View PostCommando Nukem, on 18 October 2015 - 12:15 PM, said:

Lunick's doesn't show up, but TerminX does. Odd.

These aren't the droids you're looking for.

EDuke32 ? wiki ? svn builds ? bugs
Join us in #eduke32 on irc.freenode.net!
0

User is offline   Mblackwell 

  • Evil Overlord
  • 767

#14

Lunick's is HTTP rather than HTTPS.

Should probably configure it to turn the old HTTP embeds into URLs.

Oh nevermind now it all works.

TX must be a genius.

Music: The Rejected Applications (listen now)
EDuke32 || EDuke32 Wiki || Latest EDuke32 Snapshots
I'm getting too old for this shit...
4

User is offline   Tea Monster 

  • Polymancer
  • 1,653

#15

View PostCommando Nukem, on 18 October 2015 - 12:15 PM, said:

Lunick's doesn't show up, but TerminX does. Odd.


If you know TX, then that isn't odd at all.
3

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options