Duke4.net Forums: Trouble embedding twitter tweets on duke4.net's forums. - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Trouble embedding twitter tweets on duke4.net's forums.  "Can you help me out?"

User is offline   DustFalcon85 

  • 467

#1

I'm having trouble trying to embed tweets on the forums. Tried everything but no success. Can you help me out on this? What the hell's going on?

EDIT: Here's the code I'm trying to embed below.

<blockquote class="twitter-tweet" lang="en"><p><a href="https://twitter.com/DustFalcon85">@DustFalcon85</a> <a href="https://twitter.com/ThatTomHall">@ThatTomHall</a> : <a href="https://twitter.com/idSoftware">@idSoftware</a> has all the source and is working on it.</p>&mdash; John Romero (@romero) <a href="https://twitter.com/romero/status/576250098780274689">March 13, 2015</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
0

User is online   Hendricks266 

  • EDuke32 Senior Developer
  • 4,874

#2

You can't just embed arbitrary HTML into forum posts.
0

User is offline   Yatta 

  • Pizza Lawyer
  • 129

  #3

Yeah, security reasons.

There is a blue twitter button you can use, though. Right under the "bold" button It is sort of a useless feature.

I love Duke4.net. It's one of my life's proudest accomplishments. I'm proud of the community we have built here and the beautiful work that comes out of it every day. I'm proud of the friends I've made here and the kind people who made all of this possible with their hard work, donations, and participation. Thank you.
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#4

This forums software seriously needs updating.

Posted Image
0

User is offline   High Treason 

  • 944

#5

Killjoys, it used to be fun when HTML worked on forums...

> Add a redirect to a gay porn site.
> Modify fonts, colors and background images.
> Some forums running on IIS servers would actually interpret ASP correctly, so you could put logic bombs and all sorts of crap in.
> There was this one forum where you could actually put HTML or ASP in the topic description and it would cause the entire sub-forum to be unusable, requiring the admin to edit the database manually and if he didn't know how, restore an old backup.
> On some forums I heard it was possible to put the software into an infinite loop and crash the server, never saw it, but I heard about it.

...Yeah, Duke4 was not the first forum I ever pissed people off on and I doubt it will be the last. Incidentally that button doesn't appear for me, but I do not care to figure out why as I have no use for it.

My Youtube - My Let's Plays - SoundCloud - My Website - My FTP - Forum

You have got to let the rhythm move you, move you. You have got to let the rhythm move your body to the beat.

This post has been edited by High Treason: 17 March 2015 - 01:53 PM

0

User is offline   Yatta 

  • Pizza Lawyer
  • 129

  #6

View PostHigh Treason, on 17 March 2015 - 01:51 PM, said:

Incidentally that button doesn't appear for me, but I do not care to figure out why as I have no use for it.


Which button? This one?

Attached thumbnail(s)

  • Attached Image: twitterbutton.jpg


I love Duke4.net. It's one of my life's proudest accomplishments. I'm proud of the community we have built here and the beautiful work that comes out of it every day. I'm proud of the friends I've made here and the kind people who made all of this possible with their hard work, donations, and participation. Thank you.
0

User is offline   High Treason 

  • 944

#7

That space is completely empty for me. It occurs to me I have my Ad Blocker set to remove social network buttons, so maybe that one yields a false positive so it's probably nothing to worry about. If this image Posted Image Posted Image is that button, then yes, it is in the list of items the add-on blocked.

Edit; I can't embed that image, the forum software removes it. URL is; http://forums.duke4....ons/twitter.png

My Youtube - My Let's Plays - SoundCloud - My Website - My FTP - Forum

You have got to let the rhythm move you, move you. You have got to let the rhythm move your body to the beat.

This post has been edited by High Treason: 17 March 2015 - 07:37 PM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options