Duke4.net Forums: Mobile theme stopped working - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Mobile theme stopped working

User is online   MusicallyInspired 

  • 2,076

#1

I was enjoying use of the mobile theme on my phone here until I just now decided to switch Chrome into Desktop Mode so that my phone appears as a desktop to the forums so that I could vote a post (since that is missing from the mobile theme). I did not change any settings on the forum.

When I tried to switch back to mobile mode the forums didn't change. Now I'm stuck on the desktop theme on my phone. There also isn't a 'use mobile theme' button like there is on other forums. Any idea what I can do besides deal with it?
0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#2

Try restarting your phone, I have had this glitch before and that fixed it.

Posted Image
0

User is online   MusicallyInspired 

  • 2,076

#3

Yeah it seems to have snapped back now.

Is there any way we can get the voting system in the mobile theme though somehow?


This post has been edited by MusicallyInspired: 17 December 2013 - 02:52 PM

0

User is offline   The Commander 

  • I used to be a Brown Fuzzy Fruit, but I've changed bro...
  • 1,233

#4

Is there anyway to get rid of the whole voting system off this forum. :)

Posted Image
-1

User is online   MusicallyInspired 

  • 2,076

#5

No I'm sure that's impossible.
0

User is offline   Yatta 

  • Pizza Lawyer
  • 73

  #6

View PostMusicallyInspired, on 17 December 2013 - 02:50 PM, said:

Yeah it seems to have snapped back now.

Is there any way we can get the voting system in the mobile theme though somehow?


We still intend on updating our IPB altogether, so this is one of those smaller issues that I hope will be automatically resolved once that's eventually done.

I love Duke4.net. It's one of my life's proudest accomplishments. I'm proud of the community we have built here and the beautiful work that comes out of it every day. I'm proud of the friends I've made here and the kind people who made all of this possible with their hard work, donations, and participation. Thank you.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2016 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options