Duke4.net Forums: Gmail keeps directing duke4 messages to spam - Duke4.net Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Gmail keeps directing duke4 messages to spam  "How to fix?"

User is offline   the_raven 

#1

What it says on the tin.
I'm 'watching' a few topics on here, so I get notifications for when someone posts something in them (obviously), but whenever these come to my e-mail, gmail throws them into the spam folder, and it doesn't seem to make any difference that I manually press the 'not spam' button in each of the messages.
Gmail suggests that I add duke4's "e-mail" to my contacts so that it knows that I trust duke4, but how would I add a website to my contacts? It's not like I can even reply to automated messages, right?
Anyhow, I know it's a small annoyance, but it's still something that I think the mods\ admins here should know + it'd be nice to actually fix it.
Thanks in advance!
1

User is offline   Radar 

#2

Add yatta@duke4.net to your contacts.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks not owned by Voidpoint, LLC are the sole property of their respective owners. Play Ion Fury! ;) © Voidpoint, LLC

Enter your sign in name and password


Sign in options