Duke4.net Forums: Unable to Play Cutscenes - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unable to Play Cutscenes

User is offline   beetman 

#1

I am having trouble getting cut scenes to play. I've tried editing config files, moving folders around, et cetera with no luck.

Below is how I have my directories setup. What do I need to change to get the cut scenes to play?

C:\user\Blood\

This is where all the game files are stored. blood.ini is at this level and all cutscenes point to "CutSceneA=c:\blood\movie\cs1.smk" for example. I read some where I no longer needed to edit this, but do the cutscene paths need to match what is on my machine? I tied both ways with no luck.

C:\user\Blood\movie

Cutscene files are stored in this directory.

C:\user\BuildGdx_with_JRE\

This is where I keep the buildgdx.exe files. I launch buildgdx and point it to my blood directory.

The game plays fine, just not cutscenes. Any help is appreciated.
0

User is offline   fgsfds 

#2

What's the contents of the movie folder?
0

User is offline   beetman 

#3

View Postfgsfds, on 24 August 2019 - 09:00 AM, said:

What's the contents of the movie folder?



Here is a screen cap of the contents:

Attached File  blood movie.PNG (35.03K)
Number of downloads: 27
0

User is offline   fgsfds 

#4

Try to move the game into another directory that's not located in your user folder.
0

User is offline   beetman 

#5

View Postfgsfds, on 26 August 2019 - 03:55 AM, said:

Try to move the game into another directory that's not located in your user folder.



Moving the game to the top of my C directory (C:\Blood) didn't work. I tried renaming the game directory to have a lowercase "b" like the *.ini file (C:\blood) and that didn't work either.

I also deleted the settings directory for buildgdx "M210Projects", moved the buildgdx folder to C:\ and no luck with that either.
0

User is offline   fgsfds 

#6

You should wait for the next version. I thing there's a fix for this.
For now you can try to put real paths to cutscenes in blood.ini
0

User is offline   86232and 

#7

Itís not necessary to write a full path to cutscenes, just write a short (absolute) path - buildgdx will find the videos. Try without binding to drive C, for example like this:
CutSceneA = movie \ cs1.smk
CutWavA = movie \ cs1822m.wav
CutSceneB = movie \ cs2.smk
CutWavB = movie \ cs2822m.wav

If all the files from the "movie" folder are placed in the "Blood" folder, it will be even shorter and the GTI and LOGO videos will be played:
CutSceneA = cs1.smk
CutWavA = cs1822m.wav
CutSceneB = cs2.smk
CutWavB = cs2822m.wav
0

User is offline   beetman 

#8

View Post86232and, on 29 August 2019 - 12:20 PM, said:

Itís not necessary to write a full path to cutscenes, just write a short (absolute) path - buildgdx will find the videos. Try without binding to drive C, for example like this:
CutSceneA = movie \ cs1.smk
CutWavA = movie \ cs1822m.wav
CutSceneB = movie \ cs2.smk
CutWavB = movie \ cs2822m.wav

If all the files from the "movie" folder are placed in the "Blood" folder, it will be even shorter and the GTI and LOGO videos will be played:
CutSceneA = cs1.smk
CutWavA = cs1822m.wav
CutSceneB = cs2.smk
CutWavB = cs2822m.wav


That did the trick! Cutscenes play without issue now. Thank you very much.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options