Duke4.net Forums: eDuke32 Old MP not working on LAN; not connecting - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

eDuke32 Old MP not working on LAN; not connecting

User is offline   Striker 

  • Auramancer
  • 1,035

#31

View PostMarscaleb, on 03 July 2019 - 07:00 AM, said:

The issue I was having wasn't really about the discord launcher code, it was eDuke itself perma-crashing on some of my machines. That's what I'm hoping gets fixed before next year's con.

If you can, get me a crash.log from one of those machines.
0

User is offline   Radar 

  • Banned on TheGearPage
  • 1,174

#32

Someone sent me this old pic on discord. It made me feel so sad and nostalgic. :dukecry:

35 PLAYERS ONLINE

Posted Image


So many names that I haven't seen in years. When will we rule like the old days again? Posted Image

Scan complete
Gay posts detected by user:
johnnythewolf
GAY LEVELS CRITICAL

This post has been edited by Gaydar: 04 July 2019 - 04:27 PM

1

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options