Duke4.net Forums: Mapster32 hangs on startup, after selecting resolution - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Mapster32 hangs on startup, after selecting resolution  "r6917 works but r6922, r7047, and r7497 hang"

User is offline   ToiletDuck64 

  • 127

#1

I tried the latest build of Mapster32; I get as far as selecting window resolution, but after clicking "Start" in that window, Mapster32 just hangs with a black window. (I gave it several minutes before I gave up and used the Task Manager to close it.) Here's the mapster32.log file:

Mapster32 r6922
Built Jun 13 2018 12:22:33, GCC 7.2.0, 64-bit 
Running on Windows 7 Service Pack 1 (build 6.1.7601)
Initializing SDL 2.0.8
Using [redacted - my r6922 folder] for game data
Configuration file not found, using defaults.
Searching for game data...
Found no recognized game data!
Using "DUKE3D.GRP" as main game data file.
Loading "m32help.hlp"
Loading names file: NAMES.H
Loaded 740 names.
0 joystick(s) found
Initialized 24.0M cache
Setting video mode 1024x600 (8-bpp windowed)
Refresh ra


(The "Refresh ra" at the end is really how it ends; it literally just cuts off mid-word like that.)
I tried r6922, r7047, and r7497 and they all have this problem; the latest one I've found that works is r6917.
0

User is offline   ToiletDuck64 

  • 127

#2

Forgot that log files need to be attachments instead of in the post itself.
(I know reply is not edit, but I am unable to edit the post to fix this problem now.)

Attached File(s)


0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options