Duke4.net Forums: Segmentation fault eduke32 in RPI (Raspbian 9 stretch) - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Segmentation fault eduke32 in RPI (Raspbian 9 stretch)  "Segmentation fault eduke32 in RPI (Raspbian 9 stretch)"

User is offline   Cesarpuig 

  • 0

#1

Hi.

From revision 7136 of Eduke32 in a Raspberry pi 3B (Raspbian 9 stretch), at the beginning I get an error message: "Segmentation fault".

Any idea why it can be ?, or how can I solve it ?.

Thank you.
0

User is offline   LeoD 

  • 517

#2

View PostCesarpuig, on 29 March 2019 - 10:30 AM, said:

From revision 7136 of Eduke32 in a Raspberry pi 3B (Raspbian 9 stretch), at the beginning I get an error message: "Segmentation fault".
Any idea why it can be ?, or how can I solve it ?.
->Read this.
In short: create and run a debug executable (make debug). Post additional make parameters (if you used any), your eduke32.log and eduke32.crash.log as attachments or in spoiler tags.


This post has been edited by LeoD: 29 March 2019 - 03:05 PM

1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options