Duke4.net Forums: Eduke 32 HRP polymost expolsion glitch - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Eduke 32 HRP polymost expolsion glitch  "High reslution project explosion sprites glitching in polymost setting"

User is offline   coldroll 

  • 0

#1

Hi I recently bought Duke nukem 3d the other day and I downloaded and installed the latest version of eduke 32 to a separate folder and eduke 32 automatically found my installation of duke nukem 3d with no problem and the game seems to work fine. I downloaded and installed the high resolution project and the game runs really poorly with the polymer option on my system .So I also installed the hrp poly most override pack so I could run the game in polymost instead of polymer and everything seems to work fine but I keep getting this weird graphical glitch where the explosion sprites keep getting glitched and appear as two clipped sprites instead of one explosion sprite. Here's an image so I can show what I'm talking about.

https://ibb.co/gGXvfd

Note: This glitch doesn't occur if I use the polymer render instead of the polymost render.

System information: GPU: Gtx 1070 overclocked latest drivers
CPU: core i7 2600k 3.4ghz overclocked to 4.5ghz
Operating system: Windows 10 64 bit
Ram: 8gigs of ddr3
motherboard: asus p8z77-vlk

This post has been edited by coldroll: 12 May 2018 - 04:53 PM

0

User is offline   pogokeen 

  • EDuke32 Developer
  • 22

#2

Interesting, thanks for the report! (sorry for my slow response!)

I'll take a look and try to get this fixed as soon as possible. I'll post an update here when it's fixed.
0

User is offline   coldroll 

  • 0

#3

Thanks for responding and no problem I have no trouble waiting patiently. Also I found another bug when Duke get's shrunk, the bottom of the screen get's cut off with a green border on the bottom. Also I forgot to add that the resolution I'm playing at is 1440p so i'm not sure if it has to do with really high resolutions or not. I'll upload a picture in a little while.
0

User is offline   coldroll 

  • 0

#4

Ok here's the image of the shrinker glitch I was talking about and also two other pictures of this weird glitch where if you go against the surface of some walls you get this weird smearing effect almost like no clipping except I don't have no clipping turned on.

https://ibb.co/cAaaMJ
https://ibb.co/m0aWvd
https://ibb.co/iMUPFd
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Maiden! ;) © 2018 Voidpoint, LLC

Enter your sign in name and password


Sign in options