Duke4.net Forums: Zagro's Content - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

There have been 19 items by Zagro
(Search limited from 25-July 09)



  1. Forums
  2. Members
  3. Calendar
  Topic Forum Stats Post Information
Hot Topic (New) Attachments PolyMOST HRP / Custom Z-Pack (gloves and more...) / GreyDuke
LeoD  Come get some ... gloves
Everything EDuke32
  • 234 Replies
  • 128,860 Views
Hot Topic (New) Attachments Roland SC-55 Music Packs
MusicallyInspired  Updates 'n stuff
Everything EDuke32
  • 328 Replies
  • 67,782 Views
New Replies Missing http -> https redirect
Zagro  https tls security
Website Feedback
  • 4 Replies
  • 884 Views
New Replies Attachments Build failure without Polymer
Zagro  make POLYMER=0 SDL_TARGET=1
Bug reports & "help me" threads
  • 20 Replies
  • 3,087 Views
New Replies Attachments Link failure on powerpc / Linux / gcc 4.6
Zagro  eobj/libengine.a: could not read symbols: File in wrong format
Bug reports & "help me" threads
  • 22 Replies
  • 2,660 Views
Hot Topic (New) [DEMAND] Add what you know to the wiki
Hendricks266 
Everything EDuke32
  • 27 Replies
  • 3,414 Views
Hot Topic (New) Doom 3: BFG Edition
Martin  PC, 360, and PS3.
General Gaming
  • 273 Replies
  • 35,981 Views
New Replies Decoding texture cache
Zagro  How can I extract the compressed texture files?
Bug reports & "help me" threads
  • 3 Replies
  • 858 Views
New Replies QuickLZ licensing
Zagro  it's GPL but also used inside BUILD licensed files
Bug reports & "help me" threads
  • 10 Replies
  • 1,643 Views
New Replies source/net.c build warnings
Zagro 
Bug reports & "help me" threads
  • 2 Replies
  • 573 Views
New Replies Mesa: User error: GL_INVALID_VALUE in glTexSubImage2D(xoffset+width)
Zagro 
Bug reports & "help me" threads
  • 4 Replies
  • 1,332 Views
New Replies Missile falling down too fast?
Zagro  In Launching Facility
Bug reports & "help me" threads
  • 0 Replies
  • 533 Views
New Replies Location of log files
Zagro  in ~/.eduke32/ rather than in the executable directory?
Bug reports & "help me" threads
  • 0 Replies
  • 474 Views
New Replies Error: glGetTexLevelParameteriv returned GL_FALSE!
Zagro  Without S3TC
Bug reports & "help me" threads
  • 6 Replies
  • 1,201 Views
New Replies [FIXED] Compile error on Ubunt 12.10
Zagro  LTO problem
Bug reports & "help me" threads
  • 4 Replies
  • 1,992 Views
Hot Topic (New) Attachments Eduke32 indie game dev, what does come with the engine?
SPYmaps  indie dev Eduek32
Everything EDuke32
  • 114 Replies
  • 15,502 Views
Locked Topic Eduke32: replacing BUILD with a different engine?
Zagro  Crazy idea?
Everything EDuke32
  • 14 Replies
  • 3,758 Views
New Replies HRP: using pre-compressed textures?
Zagro 
Everything EDuke32
  • 1 Reply
  • 736 Views
New Replies Attachments Polymost renderer: HRP first person RPG HUD weapon display error
Zagro 
Bug reports & "help me" threads
  • 7 Replies
  • 1,831 Views

Page 1 of 1

All copyrights and trademarks are property of their respective owners. Instead of reading this text, you could be playing Ion Fury! ;) © 2019 Voidpoint, LLC

Enter your sign in name and password


Sign in options