Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 48 Pages +
  • « First
  • 45
  • 46
  • 47
  • 48
  Topic Stats Last Comment
<img style="margin-top:-2px" src="/public/style_images/cgs/announce.png" /> Read this! Read this!  EDuke32 bug tracker now available
TerminX  
New Replies Want To create a TC
sea_eagles08  Where do I begin?
  • 4 Replies
  • 1,059 Views
New Replies No music - what is wrong?
Mr_Blastman 
  • 8 Replies
  • 1,486 Views
New Replies Attachments Argh, yet another crash.
Jimmy 
  • 3 Replies
  • 620 Views
New Replies EDuke's wall-limit (16384) exceeded. What can I do?
pmw 
  • 7 Replies
  • 1,603 Views
New Replies Attachments Age of Evil TC crashes with EDuke32
eddym4814 
  • 10 Replies
  • 1,129 Views
New Replies Attachments eduke32 startup crash (another one)
yanek 
  • 4 Replies
  • 1,206 Views
New Replies My tilesets are scewed up
Japes 
  • 2 Replies
  • 685 Views
New Replies Attachments Eduke32 Startup Crash
Delekhan 
  • 9 Replies
  • 1,528 Views
New Replies Attachments Segmentation fault when trying to play in 16-bit
Telordya 
  • 9 Replies
  • 1,165 Views
New Replies Duke HRP - No music?
Jarzka 
  • 5 Replies
  • 1,438 Views
New Replies Duke in OTHER Game Engines
Jukno Kim  What's wrong with that? :(
  • 13 Replies
  • 1,527 Views
New Replies Eduke32 with Dukonnetor Multiplayer Problem
DerickVonD  problem with Duke online play
  • 9 Replies
  • 2,395 Views
Hot Topic (New) Eduke Nvida 8500 GT openGL not supported
inquisitor 
  • 28 Replies
  • 5,046 Views
New Replies Mapster32 - Animated models causing framerate issues
Sobek  With certain builds only
  • 4 Replies
  • 722 Views
New Replies Eduke32 texture problem
Harlock 
  • 14 Replies
  • 2,292 Views
New Replies Eduke Sprite's shading problem
pmw  Problem with sprites shadings.
  • 8 Replies
  • 1,750 Views
New Replies EDuke32 - How to get the eduke32.log?
Telordya 
  • 2 Replies
  • 742 Views
New Replies Attachments Creating A Circular Wall Is A Pain In The A
Nukester09  cannot get that red line to appear in the middle of square,maybe bug
  • 18 Replies
  • 1,745 Views
New Replies Mapster32 - Mask Walls?
MusicallyInspired  "M" doesn't work
  • 5 Replies
  • 1,055 Views
New Replies Having problems making better looking sprites
Nukester09  when picture file is decreased in size,sprite looks not to great
  • 10 Replies
  • 1,034 Views
New Replies How do you place a sprite on a circular surface?
Nukester09 
  • 1 Reply
  • 1,122 Views
New Replies Complex 256 color transparent edge pixel problems
Nukester09  possible alignment issues with complex colors
  • 1 Reply
  • 897 Views
New Replies Attachments 320x200 PCX Good Looking Pixelization
Nukester09  problems fitting the sprite all into the pcx file
  • 3 Replies
  • 876 Views
New Replies Eduke save game problem
Neofile 
  • 11 Replies
  • 4,359 Views
Hot Topic (New) Attachments Duke Nukem 3d Xp
duke92 
  • 24 Replies
  • 8,408 Views
New Replies Attachments Uber-Noob Question! How To Force OpenGL?
gobliin  how to force opengl?
  • 10 Replies
  • 6,548 Views
New Replies grp
theduke  what is Duke3D.grp?
  • 2 Replies
  • 839 Views
New Replies Help! HRP Crashing! :O
chicken 
  • 5 Replies
  • 1,123 Views
New Replies Eduke32 and mapster32 problem.
staffcarguy  keyboard over kill?
  • 3 Replies
  • 893 Views
New Replies Attachments Problem : eduke32 ATI Card
Jean  Textures are blinking
  • 7 Replies
  • 1,787 Views
  • 48 Pages +
  • « First
  • 45
  • 46
  • 47
  • 48
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners and all comments are owned by their posters. Yes, our forum uses cookies. © 2004-2017 Duke4.net and Voidpoint, LLC

Enter your sign in name and password


Sign in options