Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 48 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  Topic Stats Last Comment
New Replies Adding new sounds to the index
FireFlame 
  • 3 Replies
  • 322 Views
New Replies Secret Level bug
FireFlame 
  • 2 Replies
  • 198 Views
New Replies eduke32 main menu causes coil whine, but not with console open
PsychoGoatee  GTX 970
  • 16 Replies
  • 922 Views
New Replies A code for music randomizer?
Anvil 
  • 11 Replies
  • 1,218 Views
New Replies Attachments EDuke32 crashes in attempt to load a level with the HRP
Sgt Jack V 
  • 13 Replies
  • 583 Views
New Replies eduke32: full-window instead of fullscreen?
honx 
  • 6 Replies
  • 397 Views
New Replies Mapster freezes my computer...
Sanek  ...when trying to test a map
  • 8 Replies
  • 586 Views
New Replies Attachments Boss's rockets can't hit player at starting point
Anvil 
  • 1 Reply
  • 311 Views
New Replies Building eduke32 for Android
Luca91 
  • 8 Replies
  • 491 Views
New Replies Attachments Projectile problem
Jolteon  Two missiles in one
  • 8 Replies
  • 740 Views
New Replies Attachments No Sound eduke32 Linux Mint
Spirrwell 
  • 16 Replies
  • 2,295 Views
New Replies Trouble with loadgrp directive (.DEF files)
Martin Howe  Where does loadgrp search for files
  • 3 Replies
  • 279 Views
New Replies Two problems with Mapster32 in Ubuntu
Big Bene  Window keeps Focus / Level start point doesn't work
  • 2 Replies
  • 280 Views
New Replies hardcoded water and enemies stuff
Trooper Dan 
  • 10 Replies
  • 637 Views
New Replies CON compiler bug
Trooper Dan 
  • 1 Reply
  • 388 Views
New Replies "Obscure" EDuke features
Mike Norvak 
  • 3 Replies
  • 337 Views
New Replies Attachments Frozen by a custom projectile bug
Jolteon  How are you looking at him while you're frozen, Duke?
  • 7 Replies
  • 448 Views
New Replies Attachments polymost rendering transparency wrong (blatent example)
Trooper Dan  see below
  • 7 Replies
  • 406 Views
New Replies Attachments Problem with TROR
blizzart 
  • 3 Replies
  • 283 Views
New Replies Multi-angled sprites
Big Bene 
  • 2 Replies
  • 282 Views
New Replies Sprite Transparency
Big Bene  Importet Sprites show pink BG in 3D view, build-in Sprites work
  • 10 Replies
  • 760 Views
New Replies Player movement question
Anvil 
  • 7 Replies
  • 665 Views
New Replies Attachments EDuke32 doesn't censor the dogs
Sgt Jack V 
  • 11 Replies
  • 572 Views
New Replies Attachments A small issue with custom sprites
DotK3D 
  • 6 Replies
  • 347 Views
New Replies What do people uses for today's Duke deathmatches and multi players?
Zaxtor  Not sure if is right section
  • 3 Replies
  • 367 Views
New Replies Where are the sprites stored?
Sgt Jack V 
  • 10 Replies
  • 556 Views
New Replies possible save bug
Trooper Dan 
  • 2 Replies
  • 630 Views
New Replies Pathfinding Script?
Sanek 
  • 2 Replies
  • 281 Views
New Replies Help my ubuntu computer all of a sudden cnt use eduke32
peachesjelly 
  • 17 Replies
  • 636 Views
New Replies Attachments Why is the polymer FOV so high?
Sgt Jack V 
  • 2 Replies
  • 338 Views
  • 48 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options