Duke4.net Forums: Bug reports & "help me" threads - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

  • 49 Pages +
  • 1
  • 2
  • 3
  • Last »
  Topic Stats Last Comment
Hot Topic (New) Sticky   Attachments The Official Add-on Installation Guide
Hendricks266  Answers to all your expansion pack-related questions!
  • 185 Replies
  • 102,399 Views
Hot Topic (New) Sticky   Attachments HRP Issues Thread
Jarzka  Post your HRP Problems/Issues here
  • 336 Replies
  • 70,669 Views
Locked Topic Sticky   ***Please Read This Before Posting Problems Or Bugs.***
Mblackwell  What you need to do to get help.
  • 2 Replies
  • 15,839 Views
Hot Topic (New) Sticky   I have an ATI card and all I see is white boxes!
The Commander  How to fix the white boxes on ATI cards.
  • 32 Replies
  • 26,719 Views
New Replies Attachments Freezed player glitch.
Player Lin 
  • 4 Replies
  • 142 Views
New Replies How do I make brand new enemies and weapons?
Never Forgotten 
  • 10 Replies
  • 252 Views
New Replies Attachments Sloped underwater surfaces
NightFright 
  • 3 Replies
  • 113 Views
New Replies Aligning weapon to edge of screen
NightFright 
  • 8 Replies
  • 191 Views
New Replies Attachments Transport Elevators
Forge 
  • 18 Replies
  • 228 Views
New Replies Attachments Pants color changes from blue/green when passing certain area of level.
Mr. Death 
  • 3 Replies
  • 108 Views
New Replies Tracking down WGR2 showstopper in EDuke32
NightFright 
  • 8 Replies
  • 194 Views
New Replies Attachments Ammo Spawning Issues
Renegado  (6502)
  • 2 Replies
  • 83 Views
New Replies v-sync setting resets when restarting eduke32
Mr. Death 
  • 5 Replies
  • 174 Views
New Replies SIDEBOLT1 sprite issue
Jblade 
  • 0 Replies
  • 97 Views
Hot Topic (New) Attachments Graphic problems
Ezepov 
  • 45 Replies
  • 2,798 Views
New Replies Attachments Problems adding attachments.
Never Forgotten 
  • 6 Replies
  • 199 Views
New Replies Attachments Broken chaingun model from widescreen_weapons.zip
Newken 
  • 3 Replies
  • 205 Views
New Replies E2M1 - Stuck inside a box on latest build (6541)
filipetolhuizen 
  • 1 Reply
  • 184 Views
New Replies Demo camera bug
Perro Seco 
  • 1 Reply
  • 467 Views
New Replies Messed up compiler warnings
Trooper Dan 
  • 2 Replies
  • 291 Views
New Replies Disable menu options
Sanek 
  • 10 Replies
  • 531 Views
Hot Topic (New) Attachments Some bugs I found
RunningDuke 
  • 66 Replies
  • 4,774 Views
New Replies Attachments WW2GI - Platoon Leader - Freeze when starting second mission
RunningDuke 
  • 1 Reply
  • 292 Views
New Replies Minor bug in OSX version of EDuke32 (with fix)
DarkMagus  Application closes without any error message when no valid GRP found
  • 2 Replies
  • 176 Views
New Replies Sector locking
Trooper Dan 
  • 2 Replies
  • 406 Views
New Replies Trying to start fake Coop Game
Trooper Dan 
  • 8 Replies
  • 622 Views
New Replies SUBWAYS!
FireFlame 
  • 13 Replies
  • 729 Views
New Replies Attachments Windows video settings are ignored
Katrix Kytarix  Vid settings are ignored when Mapster or Eduke32 are running.
  • 4 Replies
  • 323 Views
New Replies Weird Noob Question: Replacing map in "Duke it out in DC"
fuegerstef 
  • 20 Replies
  • 1,134 Views
Hot Topic (New) Attachments Polymost makes flat sprites act weird (pics)
pacman 
  • 37 Replies
  • 3,849 Views
  • 49 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic

All copyrights and trademarks are property of their respective owners. Yes, our forum uses cookies. © 2017 Voidpoint, LLC

Enter your sign in name and password


Sign in options