Duke4.net Forums: eduke32 doesn't show "enable autoload" - Duke4.net Forums

Jump to content

Hide message Show message
Welcome to the Duke4.net Forums!

Register an account now to get access to all board features. After you've registered and logged in, you'll be able to create topics, post replies, send and receive private messages, disable the viewing of ads and more!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

eduke32 doesn't show "enable autoload"  "Problems getting Polymer HRP to work"

User is offline   moes 

  • 0

#1

Hi folks,

just tried to get those Hig Resolution Packs to work.First,I installed an old HRP using windows installer,which gave me the updated version of the game when running it from the start menu,though showing me letters as white boxes.Thus, I updated eduke32.exe and associated files to the newest version,copied the polymer_hrp132.zip into autoload folder and deleted the old duke3d_hrp.zip and the maphacks.Started eduke 32.exe,but the problem is,it doesn't show me the whole options.It's like cut off under "Custom game content directory, so I can't trigger "enable autoload".Anyone knows a solution to this issue?I can't see if that option is triggered,but with the polymer HRP I can't get it to work,it's just like the usual game.
0

Buy Duke3D from GOG.com!

User is online   High Treason 

  • 434

#2

Sounds like the text resolution is too high... This is a known bug I think. Right click an empty area of your desktop and click "Properties' or "Personalize", if you run Vista/7 there will be some DPI/font resolution options to the left, try setting to 96 Dpi before running EDuke32 - you can put it back later, in XP, go to the Setting tab (Top right of the window that appears) and click "Advanced" somewhere in the tabs in the new window will be the options to change the text resolution.

Alternatively, open "EDuke32.cfg" in notepad and look for the line;

NoAutoLoad

Change it to

NoAutoLoad = 0

That should fix it until the Developers get around to sorting this out, why they don't just make the window resizable is beyond me, but I guess that would not look very professional of them :D

High Treason - My Youtube - My Let's Plays - SoundCloud
0

User is offline   moes 

  • 0

#3

View PostHigh Treason, on Sep 4 2010, 07:13 PM, said:

Sounds like the text resolution is too high... This is a known bug I think. Right click an empty area of your desktop and click "Properties' or "Personalize", if you run Vista/7 there will be some DPI/font resolution options to the left, try setting to 96 Dpi before running EDuke32 - you can put it back later, in XP, go to the Setting tab (Top right of the window that appears) and click "Advanced" somewhere in the tabs in the new window will be the options to change the text resolution.

Alternatively, open "EDuke32.cfg" in notepad and look for the line;

NoAutoLoad

Change it to

NoAutoLoad = 0

That should fix it until the Developers get around to sorting this out, why they don't just make the window resizable is beyond me, but I guess that would not look very professional of them :D


Thx,setting noautoload = 0 worked for me.However,I still got the issue that I get the white boxes ingame where text is supposed to be.This is the case in the menu as well as ingame.Textures are loading,but even the crosshair is just a yellow square.Any idea for that?
0

User is online   The Angry Kiwi 

  • Brown Fuzzy Fruit
  • 972

#4

View Postmoes, on Sep 5 2010, 04:01 PM, said:

Thx,setting noautoload = 0 worked for me.However,I still got the issue that I get the white boxes ingame where text is supposed to be.This is the case in the menu as well as ingame.Textures are loading,but even the crosshair is just a yellow square.Any idea for that?

My best guess is that you are running an ATI card with drivers that are above version 10.5
You need to back date them to 10.5 for the time being till ATI fixes there OpenGL issues.

Posted Image
0

User is offline   Awesomebob 

  • 0

#5

View PostThe Commander, on Sep 5 2010, 03:43 AM, said:

My best guess is that you are running an ATI card with drivers that are above version 10.5
You need to back date them to 10.5 for the time being till ATI fixes there OpenGL issues.

Just an FYI: 10.6 worked for me (10.6 is what came with my card).

Posted Image
0

User is offline   moes 

  • 0

#6

Thx, 10.5 worked for me!
0

User is offline   TerminX 

  • EDuke32 Project Manager
  • 2,052

  #7

View PostHigh Treason, on Sep 4 2010, 08:13 PM, said:

Sounds like the text resolution is too high... This is a known bug I think. Right click an empty area of your desktop and click "Properties' or "Personalize", if you run Vista/7 there will be some DPI/font resolution options to the left, try setting to 96 Dpi before running EDuke32 - you can put it back later, in XP, go to the Setting tab (Top right of the window that appears) and click "Advanced" somewhere in the tabs in the new window will be the options to change the text resolution.

Alternatively, open "EDuke32.cfg" in notepad and look for the line;

NoAutoLoad

Change it to

NoAutoLoad = 0

That should fix it until the Developers get around to sorting this out, why they don't just make the window resizable is beyond me, but I guess that would not look very professional of them :lol:

I feel that this is more of a Windows problem, and in fact Vista and 7 include a modernized scaling mode that also scales the window buttons and dialogs instead of just the fonts. Since the OS contains two methods of enlarging text, one that works fine and one that's been known to break apps all throughout the last decade, the better choice is probably the modernized scaling that works. ^_^
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


Buy Duke3D from GOG.com!

All trademarks are property of their respective owners and all comments are owned by their posters. © 2004-2014 Duke4.net

Enter your sign in name and password


Sign in options